Sitemap | EndNote
Showing results for 
Search instead for 
Do you mean 
Reply
New User
Posts: 1
Registered: ‎03-15-2019
0

Hyperlinks missing first letter

When I update my citations (in the APA6 style and other, quite often (but not always) the first letter in a hyperlink  (i.e., "h") in not being included in the hyperlink so a web address is showing as https://youtu.be/sZcUrPbzRE0 and the link doesn't work because the hyplerlink starts with ttps://. I have to remove the hyperlink and then add it again. (I tried to post the actual link but received a message saying "Your post has been changed because invalid HTML was found in the message body.")

 

The format for an electronic article (which is one of the ones where there is a problem) is

Author. (Year). Title|. [Reviewed Item]|. Periodical Title, Volume|(Issue)|, Pages|. `Retrieved from` Website Title `website`: |URL| `doi:`DOI

so it looks alright to me. THe URL is correct in Endnote (and clicking open link in Endnote works) it is just when I create a reference list in Word. (I have  Word 16).

 

Any suggestons for how to fix it?

Many thanks

Graeme

Highlighted
Helper
Posts: 143
Registered: ‎05-07-2008
0

Re: Hyperlinks missing first letter

Hi!

 

Interestingly, I had a similar support case last week.

 

We copied the whole text into a new document and then it was ok (the h in http was hyperlinked again). We didn't understand why. The following day the patron called me and told me that the error occured again after he stored the new document in Sharepoint. The original document was also stored in Sharepoint.

 

Where is you manuscript stored? Try to copy the text and insert it into a new document that you store on your harddrive. Does this fix the problem?

 

Best wishes

 

Jan Ove

Jan Ove Rein, M.Sc. (zoology)
Senior Research Librarian (medicine)
Medicine and Health Library
Norwegian University of Science & Technology (NTNU)
Kunnskapssenteret
St. Olavs Hospital HF
N-7006 Trondheim
Norway
Phone + 47 72 57 66 89
E-mail jan.rein@ntnu.no
http://www.ub.ntnu.no/scorpion-files/ (The Scorpion Files)
http://home.online.no/~janor/start.htm (Tropical Insects & Arachnids - in
Norwegian)
New User
Posts: 1
Registered: Wednesday
0

Re: Hyperlinks missing first letter

Hi,

 

I'm also having this same issue.  The file is fine until I move it into a folder that is part of my Microsoft OneDrive account.  Then, my https hyperlinks miss the first letter of the link, leading to a dead link.