Sitemap | EndNote
Showing results for 
Search instead for 
Do you mean 
Reply
Visitor
Posts: 2
Registered: a month ago
0
Accepted Solution

reference disappears in bibliography after assigning new reference style

[ Edited ]

I created a new reference style ("Buchkapitel") by changing "unused1". If I edit a particular reference and assign this new reference style the reference disappears in the bibliography (not in the text). After rebooting EndNote and Word the reference style is listed in the bibliography instead of the correct reference:

"Author. (Year). Title (Translator, Übers.). In Editor (Hrsg.),^(Hrsg.), Book Title (Edition Aufl., Bd. Volume, S. Pages). Place Published: Publisher."

I don't see why. What am I missing? [EndNote X8, windows 10, MS office 2016, word]

Mentor
Posts: 8,153
Registered: ‎04-10-2008
0

Re: reference disappears in bibliography after assigning new reference style

[ Edited ]

You also need to add and to define the bibliography template for that ref style in the output style you are using, and possibly "save as" to a new output style name (do not duplicate an existing "installed" output style name), and ensure that new output style is beining used in the manuscript.  

 

Just to check.  

1. open preferences, ref type, edit ref type -- change unused to "Buchkapitel" (no quotes). 

2. edit the output style you are using.  Add ref type, and create "Buchkapitel" which would hold 

 

Author. (Year). Title (Translator, Übers.). In Editor (Hrsg.),^(Hrsg.), Book Title (Edition Aufl., Bd. Volume, S. Pages). Place Published: Publisher.

 

(obviously no quotes, and you may want some link adjacent and separation characters in there, if sometimes any of those fields are empty).  

 

3. save the output style to a new name.

4. change the output style in the manuscript to this newly named output style.

5. update.  (the generic template should be used if you didn't have an assigned template for the new ref type) 

(long time Endnote user)
Visitor
Posts: 2
Registered: a month ago
0

Re: reference disappears in bibliography after assigning new reference style

Thank you very much for the quick reply, Leanne! Your hints helped me a LOT to understand how Endnote works and to discover my own mistakes (e. g. I had forgotten to fill in the necessary fields in the ref type editor). I also rebuilt the ref type in the bibliography template. Now it works. Thank you!