EndNote Desktop
Class Outline
1

Overview

1.1

Why Use EndNote
•
•
•
•
•
•

1.2

EndNote can create bibliographies according to the rules of thousands of journal styles.
EndNote is a searchable database to track your references, as well as your personal notes
on the reference, the abstract, the author’s address, and full-text PDF copies of the
articles or books you are citing.
EndNote includes built-in reading and annotation tools for PDFs.
EndNote allows you to find full-text articles online that match your references, and
automatically download and attach them to your records.
EndNote can search for updated information on your records, and merge it with your
existing records.
When using EndNote online you can access and work with your references from
anywhere with an Internet connection, share those references with other EndNote users
anywhere in the world, and synchronize your references and custom groups between
different desktop computers.
EndNote Requirements

1.2.1 Windows (EndNote X7)
•
•
•
•

Windows XP SP3, Windows Vista, Windows 7, or Windows 8
450 MHz or higher Pentium-class CPU
256 MB of available RAM
400 MB of free disk space

1.2.2 Macintosh (EndNote X7)
•
•
•
•
1.3

OS 10.6-10.8
Intel-based Mac
512 MB of available RAM
400MB of free disk space
Word Processor Compatibility

1.3.1 Windows
•
•
•
•

Cite While You Write — Microsoft Word 2007, 2010, or 2013
Apache OpenOffice 3
Wolfram Mathematica 8
Format Paper feature works with any word processor capable of producing rich text
format (RTF) documents, and Open Office files saved in the Open Document Type
(ODT)
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1.3.2 Macintosh
•
•
•
1.4

Cite While You Write — Microsoft Word 2008, 2011
Pages ‘09
Format Paper feature works with rich text format (.RTF) documents produced by any
word processor
General Information

•
•
•
•
•
•
•

1.5

Allows creation of an unlimited number of personal databases (called “libraries” in
EndNote), but it is best to use just one library and organize references into groups
You can synchronize only one EndNote desktop library and make it available online.
Windows and Macintosh libraries are compatible
Each library can contain an unlimited number of references
Each library can have up to 5,000 groups and 5,000 group sets.
Each record can contain up to 51 fields (e.g., Author, Title, etc.)
Ships with 50 predefined reference types and 3 unused references types that can be
customized to meet your needs. (Customization of reference types is only available in
EndNote on the desktop.)
After the Class

1.5.1 The EndNote Quick Reference Card
The Quick Reference Card contains information on commonly used features, and can be
download from http://endnote.com/training. Please contact the instructor if you would like a
high-quality printable version.
1.5.2 Video Tutorials
We have videos available in several formats to help you learn the program.
•

•

Our YouTube channel at www.youtube.com/endnotetraining has videos with closed
captions. You will find links to videos specific to this class throughout this outline. Our
channel also has recorded classes that can be played anytime.
Downloadable videos at http://endnote.com/training/training-video-downloads
o M4V files that will play in the free Quicktime Player program
(http://www.apple.com/quicktime/download/) or iTunes program. These files
have closed-captions in several languages, but the languages available for each
vary by video. (Note: If you import these files into iTunes, they will display as
various seasons of the TV show EndNote.)
o MP4 files will play in Quicktime Player, iTunes, or various other video players.
o WMV files will play in Windows Media Player.

1.5.3 Technical Support
Technical Support is free and is available Monday–Friday, 6 a.m. to 5 p.m., Pacific time. You
can reach technical support through contact forms on our web site or by calling 1-800-336-4474,
pressing 4 at the prompt, then selecting the Research Software option.
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2

Creating and Adding Records to an EndNote Library

2.1

Creating a Library

We strongly suggest having just one EndNote library for your writing. Only one EndNote
desktop library can be synchronized so that it’s available online. If you try to synchronize more
than one EndNote desktop library, EndNote will merge all of the libraries.
It is also only possible to search one library at a time, so if you have many libraries and are
trying to find an older reference, you may have to open and search many of them to find it. If
you have just one library, you will be able to search it almost instantly.
Remember to back up your EndNote library! This can be done by selecting Compressed
Library from the File menu.
Note: Do not store your working library on a flash drive or in any online synchronization service
such as Dropbox, SugarSync, SkyDrive, Google Drive, Sharepoint, or any similar service.
Doing so may result in corruption of the EndNote library because flash drives and these services
do not save the data in the correct sequence. Compressed libraries can be stored on flash drives
or online synchronization services such as Dropbox, but the library should be moved out of these
drives or shared folders before being opened and uncompressed.
EndNote online is the only safe method for synchronizing references in a working library
between multiple computers.
To create your library, select New from the File menu. We suggest saving the library in your
documents folder rather than in subfolders within your documents folder. __________________
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________
2.2

The EndNote Sample Library

Although you will create your own library for references, for the purposes of the class we will
use the EndNote sample library. You can also use this sample library when you want to practice
using new features in EndNote without risking real data. You can find the sample library in the
\Public Documents\EndNote\Examples folder on Windows or in the /Applications/EndNote
Xx/Examples folder on Mac (where the small “x” stands for the EndNote version number). The
sample library will be a compressed library with a .enlx extension. When opened, it will
uncompress into a .enl file and a .data folder. The .enl file and the .data folder together make up
the working library and should not be separated.
Related Video: The Importance of the Data Folder
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________
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2.3

Online Connectivity—Importing References from Online Databases

2.3.1 Online Search—Searching an Online Database from within EndNote
Select Online Search mode from the buttons to the left of the style
drop-down list. For EndNote X6.0 or earlier, this will be the third button, as
shown here (Windows version shown here).
For EndNote X6.0.1 or later, this will be the second button, as shown here
(Windows version shown here).
In the Groups panel on the left, select the online search file you want to use from the favorites
list or click on more…, which will bring up a list of all installed online search files. Select the
database you want to search from the list. (Notes: You can do a custom installation of EndNote
to install more online search files or download them from our web site. Online search files are
sometimes called “connection files” in EndNote.) ______________________________________
______________________________________________________________________________
______________________________________________________________________________
Using the Online Search mode, references from an online search are retrieved into a temporary
EndNote library so you can preview them. After searching, references you wish to keep can be
copied to a permanent EndNote library using the Copy References to command on the
References menu or the Copy to Local Library button on the EndNote toolbar.
Related Video: Online Search in Online Search Mode
2.3.2 Direct Export
The exact method for using direct export will vary with the data provider you are using. A
sample of the data providers that support direct export for at least some of their databases
includes: Web of Knowledge (information on Web of Knowledge training options can be
found at http://science.thomsonreuters.com/training/wok/), Oxford Press Journals, American
Psychological Association, BioMedCentral, BMJ, EBSCOHost, EI Engineering Village,
EMBASE, Los Alamos National Laboratory, IEEE, JAMA, ERIC (U.S. Dept. of Education
version), Karger Publishing, JSTOR, MicroPatent, NERAC, NISC, OVID, PROQUEST,
Elsevier, Science Direct Online, Google Scholar, and TIE.
Related Videos: Direct Export from the Web of Science, Direct Export from EBSCOhost
Databases, Direct Export Using Firefox, Direct Export from PubMed
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________
2.3.3 Importing PDFs
EndNote can import PDF files containing a Digital Object Identifier (DOI) in the metadata or the
first two pages of the PDF. EndNote sends the DOI to PubMed and CrossRef, online databases
capable of looking up reference data by DOI. The online databases send back the bibliographic
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information, EndNote imports it, then attaches the PDF to the record created. This means the
PDF must have a DOI and EndNote must have access to the Internet during the import.
• Select Import from the File menu.
• Select File to import a single PDF, or Folder to import a folder containing PDFs.
• Click the Choose button to select the file or folder to import.
• PDF must be selected as the Import Option.
• Click on the Import button to begin the import.
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________
2.3.4 Importing a Text File Saved from an Online Database (Optional)
All importing uses a pattern matching process where the pattern of the tags in the data is matched
against the pattern of the tags in the import filter. It is very important that data be saved in the
tagged format that matches the filter that will be used to import it. Below is an example of
tagged text. The tags are on the left and the data follows them.
TI
AU

- The Scale and the Feather:
- Rex, Tiberius

A Suggested Evolution

For specific information on how to save data for the database you are using consult the table
titled Output Formats and Corresponding Import Options. This table is available in the online
help files (Help > Contents > Contents tab > Direct Export Formats and Import Formats >
Output Formats with Corresponding Import Options).
• Select Import from the File menu.
• Select File.
• Click the Choose button to select the file to import. EndNote can import only plain text
(.TXT) files and .XML files in the specific EndNote XML format. It cannot import .RTF
files, Word documents, or .HTML files. So save the data from your online search as a
plain text file. Please note that simply changing the extension of a file to “.txt” or “.ris”
(a common direct export format) will not make it importable.
• Select the filter that matches the name of the database and database provider from the
drop-down Import Option list. If you do not see the filter you need, select the Other
Filters option to see a list of all the EndNote filters installed on your computer. You can
add filters by performing a custom installation of EndNote or by downloading them from
our web site and placing them in the EndNote filters folder.
• Choose how duplicates will be handled from the drop-down Duplicates list.
• EndNote is Unicode-compliant, but if your import produces records with “garbage”
characters where accented characters or Unicode characters should be, the Text
Translation option is the problem. You will need to delete the original import and repeat
the import, but select the language encoding that matches your text file from the dropdown Text Translation list. If you are unsure of the encoding, try opening the
downloaded text file in Word or another word-processing program and make a note of the
language encoding it chooses to open the file with. Close the text file and use that
language encoding when you repeat the import of the file.
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Related Video: Importing Text Files
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________
2.4

Find Full Text and the EndNote Preferences

2.4.1 Find Full Text Preferences
To edit the preferences, on Windows select Preferences from the Edit menu, on Macintosh
select Preferences from the EndNote menu to the left of the File menu.
In the Find Full Text preferences, mark the box for PubMed LinkOut if you are in medicine or
the biosciences and your organization is using PubMed LinkOut.
If your school or organization has an OpenURL server, enter that server’s URL in the OpenURL
Path field. You will need to consult with your library web site or librarian to learn what this
URL is because every school or organization will have a different one.
If there is an authentication page that is used with your OpenURL server, enter it in the
Authenticate with URL field. This will allow you to authenticate from within EndNote instead
of having to open a browser window for authentication.
Please note that OpenURL is not a proxy server or VPN. It is an Internet protocol for managing
digital subscriptions (your school may call it a “link resolver”), but in most cases you will still
need to be IP-authenticated to access full text through OpenURL. This means you will need to
be on-campus or connected to the campus through VPN with IP-authentication. Not all VPN
includes IP-authentication, so check with your library or technical support department to find out
if yours does.
2.4.2 Find Full Text
EndNote’s Find Full Text feature will search the Internet, download, and attach full-text PDFs to
selected references.
• Select (highlight) the references you want to find the PDF for.
• Select Find Full Text from the References menu, then Find Full Text again at the right.
OR
•

Click on the Find Full Text button
in the toolbar.
Read the copyright notice and click the OK button to acknowledge the usage notice.

You can optimize this feature by setting preferences specific to your school or organization in
the Find Full Text section of the preferences.
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________
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2.5

Finding Duplicates
•
•
•

Select the All References group to search the entire library for duplicates.
Click on any reference in the list of references to make the list the active window in
EndNote.
Select Find Duplicates from the References menu. By default EndNote will compare
the authors, year, title, and reference type to determine if a reference is a duplicate.

You will be presented with the first set of duplicates found, with fields that have differences
highlighted. You can copy and paste between the two references shown, then select the version
of the reference you want to keep. EndNote will then present the next set of duplicate
references.
If you simply want to delete the newest references, click the Cancel button to close the
comparison window. All the newer references will be highlighted. Select Clear from the Edit
menu to send all highlighted references to the trash.
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________
2.6

Manually Entering References (some parts optional)

Although EndNote can import from hundreds of online databases, not everything is available
online. Sometimes you have to type the references in manually. Sometimes the data you import
may have problems, such as an author’s name not showing up correctly because that author is an
organization or known by a title instead of a first and last name (for example, Sitting Bull was a
title for an American chief, not a first and last name). This section of the class will help you
manually enter references, correct references that had problems during the import, and show you
how the special fields work.
Related Video: Manual Data Entry
Select New Reference from the References menu to create a new record.___________________
______________________________________________________________________________
2.6.1 Selecting the Reference Type
Select the reference type from the pull-down Reference Type list at the top of the empty record.
______________________________________________________________________________
______________________________________________________________________________
2.6.2 Entering Data
Do not format the data as you enter it if the formatting would apply to the entire field. For
example, do not italicize or bold author names or journal names. If formatting applies to only
some words or characters in a field, then you can apply that special formatting using the
formatting toolbar. You can copy-and-paste data into most fields, but be sure to remove any
formatting.
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You do not need to enter data in every field. Enter the data that you require for your
bibliography or that you wish to track.
______________________________________________________________________________
______________________________________________________________________________
2.6.3 Special Fields
Authors:

Author names can be entered either first-and-middle name and then last
(family) name (e.g., John Robert Smith); or they can be entered last name,
then a comma, then the first-and-middle name (e.g., Smith, John Robert).
Each author must be on a separate line. Add corporate authors or authors
where the “name” is a title with a comma at the end of their name (e.g.,
University of California, or Sitting Bull, without the bold or italics). If you
use a name that has been used before in the library, EndNote will try to match
it for you.
Year:
This is not a true date field. It is an alphanumeric sorting field. Enter fourdigit years. You can also enter text such as “unpublished” or “in press.”
______________________________________________________________
______________________________________________________________
Journal:
Enter the journal name. EndNote will try to to match what you are typing,
just as it does author names. _______________________________________
______________________________________________________________
Pages:
Pages can be entered as a full range of pages (e.g., 125-128) or as a truncated
range (e.g., 125-8). EndNote is able to convert the format entered to the
format required in the style. ________________________________________
______________________________________________________________
Start Page:
This field is used in the Harvard Bluebook style. If you are not in legal
studies, you probably do not need to enter it. __________________________
______________________________________________________________
Date:
This is not a true date field. It is a text field and will be shown in your
bibliography exactly as entered. Do not include the year here, it would be
duplicated because the year will be pulled from the year field.
______________________________________________________________
______________________________________________________________
Short Title:
If a full-reference footnote style calls for a shortened version of the title in
repeated citations, that information will be pulled from the short title field.
This field is generally used only in the humanities. _____________________
______________________________________________________________
Alternate Journal: This field is used for the abbreviation of the journal name if you are using the
journals term list for journal name substitution.
Related Video: Journal Names
______________________________________________________________
______________________________________________________________
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Keywords:

Enter keywords with a line break, a semicolon (;), or a backslash (\) between
each keyword. Do not use a comma (,) or a slash (/) to separate keywords
because these are used within keyword phrases by online databases, so
EndNote ignores them as keyword separators. _________________________
______________________________________________________________
______________________________________________________________
URL:
You can copy and paste a URL into this field or type it in manually.
______________________________________________________________
______________________________________________________________
File Attachments: You can attach files or insert links to files on your network or hard drive by
selecting File Attachments, then Attach File, from the References menu.
The default in EndNote is to attach the file to the record so that it travels with
your library. You can change this default on a case-by-case basis during file
selection by unmarking the option at the bottom left of the file selection
window called Copy this file to the default file attachment folder and create a
relative link. You can also change the default option in the preferences.
Note that only attached files can be transferred to EndNote Basic, and only
attached PDF files can be searched.
You can also attach files by dragging them onto a record in the reference list,
or by dragging them into an open record.
______________________________________________________________
______________________________________________________________
______________________________________________________________
Figure (Optional): This is another way of attaching a file and is normally only used in one of the
three references types devoted to tracking information about your graphics.
The three types are 1) Chart or Table, 2) Equation, and 3) Figure. To insert a
file, select References > Figure > Attach Figure, then click on the Choose
File button. Locate the file you want to attach in the Figure field and doubleclick on it. If the file inserted is a picture you will see a thumbnail image of
the picture; if it is an object you will see an icon for the object’s file type.
There can be only one file linked to this field per record. _________________
______________________________________________________________
______________________________________________________________
Caption (Opt.):
This field is tied to the Figure field. When the image is inserted into a Word
document, the contents of the caption field will be used as the caption for the
image in Word. If the reference type Chart or Table was used, the graphic
will be inserted in Word as a table; if any other reference type was used, it
will be inserted as a figure. ________________________________________
______________________________________________________________
______________________________________________________________
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2.7

Groups (Shown in practice in earlier parts of the class, but here is a
summary)
•
•
•
•
•

Groups are organized under group sets, and references are organized in groups.
You can have up to 5000 groups per library.
You can have 5000 group sets per library. Group sets will appear in bold on
Windows and in uppercase letters on Macintosh.
The same reference can be in multiple groups.
Combination groups are a special type of smart group based on a search strategy
combining the contents of other custom or smart groups. Select Groups >
Create from Groups to create a combination group.
o
Custom groups have a folder icon. You manually add records to a custom
group. To create a custom group, select Create Group from the Groups menu.
o
Smart groups have a light bulb icon on Windows and a light icon on
Macintosh, and records are updated automatically by matching the group’s search
criteria. To create a smart group, select Create Smart Group from the Groups
menu.
o
Combination groups have an overlapping circles icon and are created by
combining other groups. To create a combination group, select Create from
Groups from the Groups menu.

Related Video: EndNote Groups
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________

3

Journal Names

Some journals require the journal’s name be spelled out in full while others require a
standardized abbreviation, or vice versa. Some disciplines may even have multiple versions of
the standardized abbreviation, such as one with periods after abbreviated words and one without
periods. EndNote can substitute one version of a journal’s name for another in the formatted
bibliography without having to edit each record.
There are two steps to make this work, and they only have to be done once per library.
The first step is to set up a journals term list for your EndNote library.
Related Video: Journal Names
3.1

The Journals Term List

In EndNote, select Open Term Lists>Journals Term List from the Tools menu. Resize the
window so that you can see all the abbreviation columns as in the example below.
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As references are entered into EndNote the contents of the Journal field are added to the Full
Journal column in the term list while the contents of the Alternate Journal field are added to the
Abbreviation 1 column. If there is only one version of the standardized abbreviation and the full
journal, everything you need in this table will be filled in so long as each record entered in the
EndNote library contains the full journal name in the Journal field and the standardized
abbreviation in the Alternate Journal field. In reality, this is seldom the case. However, it is
possible to manually enter the information in the term list, or better yet to import a list of the full
names and abbreviation(s) from a tab-delimited file if you have one.
EndNote ships with several predefined tab-delimited files containing full names and standardized
abbreviations, including those for the humanities, chemistry, law, the biosciences, and medicine.
These lists can be imported into EndNote to create a comprehensive list of journals. To do
this—
• Open the Journals term list.
•

If there are journals already present, delete them by selecting all the journals present,
then selecting the Delete Term button. This will ensure that you have no “orphan”
journals without complete information or with abbreviations in the Full Journal column.

•

Select the Lists tab.

•

Select Import List.

•

Locate and double-click on the tab-delimited file you wish to import. The predefined
lists that ship with EndNote will be found in the Terms Lists folder within the EndNote
folder. The complete list will be imported.

•

Make note of the column for the abbreviation or full name that your new style requires.

Close the Term Lists dialog. You can now set the style to use the correct version of the journal
name from the journals term list you created.
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3.2

Journal Names in the Style

In the default journal name settings the style may be set to Don’t replace. Change that to the
option needed for your style. (Some styles may already be set up to use the list, so just setting up
the terms list may be all you need to do.)
Save the style with a new name by selecting Save as from the File menu. Your new style will be
saved in your My Documents\EndNote\Styles folder.

4

Cite While You Write in Microsoft Word

4.1

Installing the Cite While You Write Tools for Word on Windows

When you install EndNote it will automatically install files into a common program folder,
allowing EndNote and Word to communicate and enabling Cite While You Write (CWYW) in
EndNote.
In Word 2007, 2010, or 2013 you will see a tab on the ribbon, similar to that shown here.

______________________________________________________________________________
______________________________________________________________________________
4.2

Installing the Cite While You Write Files on Macintosh

After you install EndNote (by dragging the EndNote folder to Applications), start the EndNote
application. This will start the Customizer, which automatically installs Cite While You Write
files for Microsoft Word (2011 or 2008). Upon starting Word, you should then see an EndNote
menu under Word’s Tools menu; you may also see an EndNote toolbar in Word. If you do not
see the tools, select Toolbars>EndNote from the View menu in Word to make it visible.
The Microsoft Office 2011 installation must include Visual Basic.
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The EndNote toolbar will appear in Word, as shown here.

______________________________________________________________________________
______________________________________________________________________________
4.3

Using the Cite While You Write Tools in Word

In the sections below the Windows button or drop-downs show first and the Mac button or dropdowns show second.
4.3.1

Go to EndNote

This command will take you to the EndNote program, where you can select (highlight)
references for insertion into your Word document.
Related Video: CWYW: Adding Citations to a Word Document
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________

4.3.2

Insert Citation(s)

This command will provide a search window where you can enter text that is in any field of the
EndNote record you want to find. You can then select references from a list of those that contain
your search terms and insert them into your paper. (Note: For Windows, click on the magnifying
glass icon in the top part of the button to activate it.)
Related Video: CWYW: Adding Citations to a Word Document
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________
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4.3.3
Insert Selected Citation(s)
This command will insert the references that are selected (highlighted) in EndNote into your
document at the location of the Word cursor. (Note: For Windows, click on the bottom part of
the Insert Citation button to activate the list of commands available.)
Related Video: CWYW: Adding Citations to a Word Document
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________

4.3.4

Style

If you simply want to change the style, without changing any of the other options (such as font or
line spacing), the Style drop-down list will allow you to do so.____________________________
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________
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4.3.5

Configure Bibliography
This command will allow you to change the EndNote style used for your document. It will also
let you make other changes to the layout of your bibliography, such as adding titles and changing
the line spacing.
Related Video: CWYW: Formatting the Bibliography
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________

4.3.6
Edit & Manage Citation(s)
Use this command to make any changes inside a citation, such as adding page numbers or
removing author names from author-date citations.
Related Video: CWYW: Edit & Manage Citations
______________________________________________________________________________
______________________________________________________________________________
______________________________________________________________________________

August 2, 2013

EndNote Desktop.docx
© 2013 Thomson Reuters

15 of 15

