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Common Style Edits

1.1

Special Characters

In the citation, bibliography, or footnote templates in a style, the fields and punctuation added
control what data show up in the paper. Fields can be inserted from a drop-down menu, and
most punctuation can be typed in, but sometimes the special characters shown below are needed
to make the final citation or bibliography appear exactly the way you want.
Special Character

Properties of Special Character

End of Paragraph
( ¶ : the paragraph mark)

This will insert a line break.

Tab
( → : the tab arrow)

This will insert a tab.

Singular/Plural
( ^ : the caret)

This is used between the singular and plural versions of textual
additions to the style. For example, in the Cited Pages example
below, “p.^pp.” indicates that if there is only one page number,
then “p.” should be shown before it, but if there is more than
one page number, then “pp.” should be shown.

Field Name Indicator
( ` : the accent grave)

This is used when inserting text that is the same as a field name.
EndNote reads this as the command “leave the text within the
accents as typed, do not consider it a field.” For example, in
Book Section templates the word “editor” may be included after
an editor’s name, but it is also the name of an EndNote field. If
it were entered without this character before and after it,
EndNote would insert the contents of the Editor field instead of
the text.

The two special characters below allow you to control how EndNote links fields, text, spaces
and punctuation together in a style. By default, the punctuation and spaces following a field
are linked to that field. If the field is not present in the record, neither the field contents nor
the punctuation and spacing following that field will appear in the bibliography. Sometimes
this can cause problems. Sometimes punctuation and spacing should be present only if the
field following them is present instead of only when the field before them is present.
Link Adjacent Text
(  : the small diamond)
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This will link the text preceding it to the text following it, and
usually is used in place of a normal space. It is similar to a
nonbreaking space in Word. In the Cited Pages example below,
the “p.” or “pp.” and their preceding comma should be present
only if there is data in the Cited Pages field of the citation. The
Link Adjacent Text character between the comma and “p.^pp.”
links the comma to the singular/plural text string; it also links
the “p.^pp.” text string to the Cited Pages field following it. If
there is nothing in the Cited Pages field, the comma and the
“p.^pp.” will not appear in the citation.
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1.2

Special Character

Properties of Special Character

Forced Separation
( | : the vertical line)

This will break the normal link between a field and the text
following it. In the Cited Pages example below, the comma
would normally be linked to the Year field preceding it. If there
was no data in the Year field, the comma would not appear.
However, we want it to appear whenever there is data in the
Cited Pages field, whether or not there is data in the Year field.
To accomplish this we put a Forced Separation between the
Year field and the comma, then use Link Adjacent Text to link
the comma to the singular/plural option (p.^pp.) and the Cited
Pages field.

Adding the Cited Pages field to a style

In the APA style below, you see the fields and special characters needed to format the citation
properly even if some of the fields are empty. If there are no cited pages in a citation, the “p.” or
“pp.” would not appear, but the closing parenthesis still would. This is because the
singular/plural choice (p.^pp.) is linked to the comma and the Cited Pages field, while the
parenthesis following the Cited Pages field has been separated from the field.

For an example on how to do this, we’ll edit the standard Author-Date style in EndNote to
include cited pages.


Open the style manager by selecting Edit > Output Styles > Open Style Manager.



Click on Templates under Citations at the left side of the window.



Place your cursor between the Year field and the closing parenthesis.



Click on the Insert Field button and select Forced Separation.
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Type a comma, then click on the Insert Field button and select Link adjacent text.



Type in “p.” (without the quotation marks).



Click on the Insert Field button and select Singular/Plural, then type in “pp.” (without
the quotation marks).



Click on the Insert Field button and select Cited Pages.



Click on the Insert Field button and select Forced Separation to separate the Cited Pages
field from the closing parenthesis.

All this admittedly took a large number of clicks, and there is an easier way. In the Style
Manager you can open more than one style for editing, then copy and paste between styles. So I
could open the APA 6th style and the Author-Date style and copy the citation template from the
APA style into the Author-Date style to quickly make the change.
1.3

Adding a Reference Type to a Bibliography Template

You may sometimes find that the style you need to use for a paper may not have all the reference
type templates you need in it. For example, if you are using the Author-Date style and need to
cite a newspaper article, you may be surprised that it does not look properly formatted in the
bibliography. This is because that style does not include a template for newspaper articles, and
so uses the Generic template settings. This is why there should always be a Generic template in
your styles, to be used as a “fall-back” template if another one is missing.
If you are wondering why styles have empty templates, it is because the style manual or journal
may not include information on how that reference type should be formatted. We cannot create a
template without guidelines on what the journal wants, and many author instructions include
only minimal examples.
To add the newspaper article template, in the Author-Date style—

1.4



Click on Templates under Bibliography at the left of the window.



Click on the Reference Types button and select the Newspaper Article reference type.



Use the Insert Field button to select the fields you want in the bibliography, adding
necessary punctuation as you go.



Examine the template, asking yourself which fields you inserted might be empty, and
how is that going to affect the punctuation because punctuation and spacing are linked to
the fields they follow. Then add forced separation, link adjacent text, and singular/plural
options as needed.
Saving the Style

Save your style with a new name by selecting Save as from the File menu in EndNote. The first
time you create a new style, EndNote will create an EndNote Styles folder inside your My
Documents folder on Windows or your Documents folder on Macintosh. It will then place all
your customized styles in that folder. This makes EndNote Windows Vista and Windows 7
compliant because these operating systems do not like putting user-created files in the Program
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Files folder. It also protects your custom styles, especially on the Mac, because it makes it far
less likely that you will accidentally delete your custom styles when trashing the old program
folder when you upgrade EndNote.

2

Common Filter and Connection File Edits

Like styles, filters and connection files can be customized. You can change the field a data is
imported into, or there may be data that you would prefer not to be imported at all. There may
also be databases that put some of their data all in uppercase letters in some fields; for these an
EndNote filter can change the capitalization during the import.
2.1

Adding or Changing a Field in a Filter

In the screenshot below is shown part of the template in a PubMed filter.

I’ve circled the portion of the filter where I want to make a change. The reason can be seen in
the portion of text from a PubMed search below, showing that text following the MID tag is the
National Institutes of Health Manuscript System Record Number (NIHMSID) for the reference.
EndNote X5 now contains this field, so I want to send the information from that tag to the new
field.
July 25, 2012
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MH - Protein Structure, Quaternary
PMC - PMC2813979
MID - NIHMS162051
OID - NLM: NIHMS162051
OID - NLM: PMC2813979
The OID tag also contains this data, but it also contains the text “NLM:” before the data I want in
my field. I could use either field, but I would need to do more editing for the OID tag than the
MID tag, so I will put both tags in my filter, but set the MID tag to go to the NIHMSID field and
the OID tag to be ignored.


Open the PubMed filter for editing by selecting Import Filters from the Edit menu, then
selecting Open Filter Manager.



Select the PubMed filter and click on the Open button.



Click on Templates at the left of the window.



Click in the Field(s) column for the MID field and delete the Notes field.



With your cursor still in that field, click on the Insert Field button and select the
NIHMSID field from the list.



Press the Enter or Return key to add a new line to the filter.



Copy and Paste the text for the tag into the Tag column, including the hyphen following
the tag. You must include any spaces before the tag as part of the tag in EndNote. In this
case you would copy “OID -” into the tag column.



Tab to the Field(s) column or click in it.



Click on the Insert Fields button and insert the {IGNORE} field. EndNote will not
import this data.



Save the filter with a new name, as you did the style above, by selecting Save as from the
File menu, and giving the filter a new name to differentiate it from the original filter. It
will also be saved in the My Documents (Windows) or Documents (Mac) folder, like the
style.

The contents of the MID tag from PubMed will now be imported into the NIHMSID field and
the contents of the OID tag will not be imported when using this filter.
2.2

Changing Fields in All Uppercase Letters to Sentence or Headline Case

Some databases may use all uppercase letters for some fields. When importing this data into
your library, EndNote can convert a field that is all uppercase to sentence case or headline case
instead. Please note that this is possible only if all letters in the field are uppercase. If even one
letter is lowercase, EndNote cannot convert the case for the field.
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3



Open a filter for editing by selecting Import Filters from the Edit menu, then selecting
Open Filter Manager.



Select the filter you want to edit and click on the Open button.



Click on Field Editing at the left of the window.



Select the field you want to change uppercase letters for from the Field editing for dropdown list.



Select the option for how the text should appear in your record from the Change
UPPERCASE text to drop-down list.



Note that in this window you can also select text that should be removed from fields
during import.

Customizing Reference Types

EndNote allows customization of reference types and the fields within them. So if EndNote does
not already have a reference type you need, you can add your own. There are three unused
reference types to allow you to add new reference types, and custom fields within the reference
types to allow you to create new fields without overwriting ones that already exist. An example
of adding a new field would be to add a My Keywords field so that you can separate keywords
you create from those imported from online databases.
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3.1

Adding a My Keywords Field



Open the EndNote preferences by selecting Preferences from the Edit menu in Windows,
or from the EndNote menu on Macintosh.



Select Reference Types at the left of the window. Note that changes made to the
reference types are specific to your computer and user profile. If you change the
reference types and send a copy of your library to someone else, they will not see the
same field names you see for your changed fields. They would see the data in those
fields, but not your special name for the fields. If you want to share your customizations
with them, you can use the Export button to export a .xml file with the changes, and they
could use the Import button on their computer to import those changes. If they import
your reference type customizations it will overwrite any customizations they have made
to their own reference types so take care in using this feature.



Click the Modify Reference Types button.



Select the reference type you want to modify from the drop-down list.



Scroll down until you see an empty custom field.



Click in the custom field you want to change and type in the new name of the field. For this
example I will use Custom 4, and rename it My Keywords.



You can make your change for each reference type individually, or use the Apply to all Ref
Types button to apply it to all reference types. If that custom field name is in use in any
reference type, selecting the option to apply it to all of them will overwrite the field name
previously used.



Click on the OK button to save your changes, then close the preferences window.
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You can now open a record to see the change applied.

4

Creating Term Lists

Term lists help you maintain a standardized vocabulary when manually entering data, and can
even be used when searching fields that are linked to a term list, such as the author or keywords
fields. Term lists are probably the most underutilized power feature in EndNote. For my
example I am going to create a My Keywords term list and link it to the new My Keywords field,
so that data I enter in the field will be automatically added to the list, and can be retrieved from
the list for searching.
4.1

Creating a My Keywords Term List


Select Define Term Lists from the Tools menu.



Click the Create List button.



Give your new list a name. For my example I will use “My Keywords.”



Do not select the Journal list option. There should only be one of these per library, and
EndNote creates it automatically.



Select the delimiters (separators) that can be used between terms in your new list. The
defaults will be line breaks, semicolons (;), and backslashes (\).

4.2

Linking the My Keywords Term List to the New My Keywords Field


Now that the list has been created, you can link it to fields by clicking the Link Lists
button.



Scroll down to the My Keywords field you created, and select the new My Keywords list
from the drop-down list by that field. It is possible to link a term list to more than one
field, if you wish. For example, the Authors term list is typically linked to the fields
Authors, Secondary Authors, Tertiary Authors, and Subsidiary Authors (these are the
generic field names).



Click on the OK button to save your changes and close the window.



Click on the Close button to close the term lists window.



Open a few records and enter your keywords in the My Keywords field. Note that
EndNote will try to fill in the new keywords if they have been used before.
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You can also press Ctrl-1 (the number 1) in Windows or Command-1 (the number 1) on
the Mac to bring up the list of terms associated with a field, selecting and inserting the
terms you want from the list.

Custom term lists can also be associated with fields that already exist, such as Publisher or City.
You do not need to make a custom field to make a term list or to link an existing list to a field.
4.3

Searching using the My Keywords Term List

A big advantage of using a term list is that you can create a controlled vocabulary and then
search by it. To use your new list in a search—

5



Open the Search tab.



Select the custom field you used for the My Keywords field from the drop-down list of
fields.



Press Ctrl-1 in Windows or Command-1 on the Mac to bring up the list of terms
associated with the field, then select and insert the term you want from the list, just as
you would when editing a record.



Perform your search.

Open Question and Answer
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