
Advanced EndNoteX2 (hands on)

Endnote X2 installation should be requested using SIRIS.  

Our main wiki page is http://wiki/research/EndNote (and a link is available from the folder above).  There are other documents (including this one) in a folder on the K: drive “Hands on Demo of EndnoteX2(beginner)” and an advanced version, a general “Introduction to EndnoteX2” and a PowerPoint presentation (again general).  

A PDF of the full endnote manual is available in that folder on the K: drive EndNote.pdf (and N: drive).  Chapter three is a great self directed Tutorial. 

There are some detailed online tutorials at http://dlibrary.acu.edu.au/endnote/entutorials.htm but it does have some material very specific to their site, so you have to ignore some parts of them (it is obvious, which parts).

Start program

· Can open program from Word via Endnote toolbar (Go to Endnote) or menu (tools, endnoteX2).  You can also open Endnote by double clicking the library file.

· Go to Endnote from Word (use the EN button on the endnote toolbar) Note that in Endnote, there are buttons too that will insert selected references back into the word document (button with curved red arrow), where the cursor position was.  You can also return to Word via the “W” button.  Other toolbar buttons will navigate thru the individual records.  

Open an existing library, Go thru the preferences THESE ARE COMPUTER SPECIFIC

· Open existing (file open > existing library in folder you dragged to your desktop: leanne-tutorial.enl

·  (Edit>Preferences)

· First time on a computer, install Endnote and, Edit>preferences

· These you might want to change, you can ignore the others 
· Libraries ---add open libraries (first open the library you would want to use regularly).

· Display Fonts (if want to change the size or font choice of display windows). You should change to a Unicode font.  I suggest Arial Unicode MS.  You can increase the size if you are blind like me.

· Display Fields (replace URL with Journal/Secondary Title and any other useful fields up to 8)

· In Display Fields you can also choose to view more than just the first authors.

· Duplicates (if you want to clean up a library, but use cautiously- and remember to back up the library first).  The program in X2 automatically selects the most recent addition for deletion.  You may want to check the other version and make the call yourself.

· Folder locations (these should default to folders in My Documents –and this means you have complete control over editing your styles  -- more about styles later.).

Where Preference Settings are Saved

· Most general preferences are saved in the Windows registry. This includes many EndNote Preferences, subject bibliography settings, and Cite While You Write settings. Some preferences are stored in user-specific folders; this allows multiple users to access a single library while saving each user’s preferred settings. The preferences folders listed below store files such as the connect.log file created during an online search, the RefTypeTable.xml file that contains reference type definitions, and a Search folder that contains saved search strategies: 

Windows XP:  C:\Documents and Settings\[UserName]\Application Data\EndNote

Journal Abbreviations if you have never done so before (journal terms are library specific).  These ensure that the correct abbreviation with correct punctuation is used, in conjunction with journal styles. 

· Import the journals terms into (each) library. (see Endnote tips wiki and links there in - at
· Look at styles

· " 

 http://wiki/research/EndnoteEfficient) 

· Look at styles



Get references from the internet (Pubmed, or books from the National Library of Congress, etc)

The X2.0.1 patch introduces 3 different modes. Users choose the active mode by the three new toolbar controls: 

1. Integrated 

2. Local 

3. Online (Temporary Library) 

Searches using the Integrated Mode, copy all search results directly into the library.

If you want to search and select references that will end up in the library, use the “online” mode and when working with your references, use “local” mode.  

· Search for an author and year (or title words, or any words, can specify which fields and do and/or/not combinations) (Try Yamamoto (author) AND 2001 (year)--- too many

· Add another search field if needed (add or insert field from buttons at bottom) try “FLT3”

· Select some or all and Copy to new library

· Right click and copy references to: (new or the existing library)

· If many references, you may want to ensure that the references are not already present.  Working in the Integrated mode, with the preferences set appropriately, duplicates will not be imported. 

· In the Online mode, you can follow these steps to ensure duplicates are not imported. 

· Create a mini-library to import into master library later 

· can use to eliminate duplicates

· the mini-library can be reviewed before import 

· File>Import the new library into the main library

· Organization methods

· Use keywords to organize 

· use groups to organize

· Find Full Text feature

· highlight one or more references 

· References menu: Find Full Text. 

· Endnote will try to locate the full text of the article(s). 

· If Endnote is able to find the full text, it will attach it to the reference as a File Attachment. 

Download records from Scopus and import them into Endnote

Scopus (http://www.scopus.com)

· After selecting the references you want to download, From the Results screen, click on Export.

· On the Export screen:

· In the Export Format box, you may need to select RIS Format. 

· In the Content Format box, select either “citations only” or more detailed records (i.e. abstracts).

· Choose either Open (which will open Endnote and prompt for the library name) or Save the file to a temporary location.  

· If you save it, you should open the library in which you want the save the references into (I recommend a new temporary library) and choose File>import from Endnote, navigate to the file (choose file button), select Reference Manager (RIS) as the import option if asked, discard duplicates, try UTF-8 translation and the imported references will appear in the library window.

Manual downloading/Importing of PDFs to library (supplemental files, PDFs retrieved by library staff, file you retrieve because they didn’t work on download full text). 

More details at http://wiki/research/EndnoteEfficient#head-03e05ed0a54a6b831592f005c138f4171ef62bfc
· Retrieve a PDF from the internet, save it locally and then drag and drop it onto the record in Library display, or use the menu item (References>PDF>Link to PDF)

Altering/editing Style files 

Endnote now creates new folders in your local environment.  If you have EndnoteX2 installed on you computer upstairs, these folders already should exist on you H:My Documents location.  There should be an Endnote folder there and three folders in it: Connections, Filters and Styles.  These are probably empty folders at present.  The intalled styles are located in write protected folders on the C:program folders endnote file.  We have selected a number of styles which are commonly used in the institute.  Other variants will still be available on the N: drive, to copy to you’re My Documents endnote/styles folder. If you edit a style, endnote will require you to rename it (it appends the word COPY, but you can change the name to anything different from the starting file name) and it will save it in the My Documents Endnote/Styles location.  These styles will be pulled with the program file list when ever you browse the styles.  

· Edit > Output Styles, Open Style Manager

· Click on a style, and click on the Style Info/Preview button(make sure, if that button is greyed out, that you click on the "more info" dropdown):  This will give you a journal, book and book chapter formatted according to the selected style.  

· From here you can tick the boxes for styles you might want in a quick list or edit a specific style.

· Tick a few and close the window.

· Edit > Output Styles, select a style 

· Edit > Output Styles, edit “selected style”

· Look at various sections of the style and make some changes, for example.

· Check/Modify Journal output Style you use to select the appropriate format for abbreviations. 

· Citation Author list

· Bibliography Author List – maybe you want to see the first 4 authors and not just the first if there are more than a certain number of authors.  Maybe et al should or shouldn't be italicized.  

· Close the style (it should ask if you want to save it) Save it to a new name.  If you don't have Endnote X2 upstairs on your computer, it is likely that this won't work and the filename dialog will open again with a second "copy" as a part of the name.  If this is the case.  You need to create a folder "Endnote" on your my documents folder and create a folder called "styles" in that folder.  Now try to save it again.  

Using EndNote while writing a paper or grant (using Word Toolbar or tool menu Add-ins).

Try these:

· Reformatting for a new journal (may need to unformat/reformat)

· Learn to modify citations, so if you want to say “(see Look and See, 1993 for further details)” or “George and Frank (1979) have found that….”

· Try the search function ….. 

Sharing a library on the L: drive with lab members

· Endnote isn’t truly network compatible

· Only one person can work/edit/add/delete on a library at one time.  

· Other users are blocked from opening the library if it is open in a read/write capacity

· Get-arounds, have a Read/Write and a Read-only version of the library, where the Read/Write is copied onto the Read-only automatically every night (set up with IT). We keep subfolders appropriately named on our Lab (L:) drive. In our case everyone has access, but you could restrict the read/write library access, if you wanted to control/protect the database from indiscriminate additions or editing.

Traveling library: 

If all authors are using Endnote 8 thru X and have different libraries, the entire reference information is imbedded in the document. 

Recovering references from Travelling library 

You can extract the references to place them in to your own library (but they have a different record number and will not match that paper’s endnote inserted references —  can you find and link them again?).  I do this by creating a new library, exporting the references to it, and then importing those references (or some of those references) – using the discard duplicates option, into my main library.

You may want to remove endnote links, but that is rarely necessary, as journals upload PDFs rather than word documents.

Send to command (compress library with PDFs, etc).  this is the safest way to share a library, however, if there are many PDFs the compressed file may be too large for many transfer mediums.  

Tweaking the Bibliography automatically— 

· hanging indent – either in the style, or may work to use the format bibliography settings.

· line spacing 

· Via the reformat Bibliography Icon on toolbar or via menu

· Switch to the layout tab (after checking correct journal style selected)

· Look at the other tabs (enable or disable instant formatting, library used)

subject list option 

Find references and then find out why they came up and where the match is

· When you do a Find to search with references, and what to see where in the reference the match is –use the Endnote “Go To” command under the References Menu. The feature functions much like "find" does in other programs.  

· Enter the word or phrase in the Go To search field and click "next".  Endnote will find take you through each instance of the word or phrase as you click "next" button.

Remember if you want to use Endnote on a laptop, 

IT needs to install a standalone version of the program, so when you are off somewhere else you can use Endnote.  Also want an up-to-date library on your laptop hard-drive.  Set the laptop to default to the network location for the library, when you are off the network, it will prompt for the local library.  If you make changes to the local library, remember to copy the changes to the network version.  Actually I recommend not changing the laptop version.  Write protect it to make sure you remember that.

Collaborators: 

WHAT VERSION OF ENDNOTE DO THEY USE? conflicts between Endnote 4-7 vs 8 thru X. Endnote 8, 9 and X libraries are not backward compatible. If you are collaborating with someone who has upgraded…. there are some problems to overcome. Best practice:  If you are co-authoring a paper with someone who has Endnote 6-7, you should only exchange the paper in the “unformatted” (curley bracket) form. And then when it is time to submit, ask them to provide their library to you to convert and format have them  format only the references that are in their library and skipping those that are from yours, then give you the paper to complete the formatting with your library. 

� If the articles are only available in subscription databases, this function will only work if you are using a computer with your institution's IP address. Currently does not work well off-campus via EZproxy. Articles in freely available (open access) journals can be retrieved from any computer with an Internet connection. While searching and download is in progress, a Stop full text download icon appears in the footer of the library window. References for which full text has been downloaded will be added to a temporary Full Text group. 
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