Batch operation - Changing Reference Type

I’ve created 4 custom reference types (*MyNotes, *PowerPoint, *WebPage, *Quote). A substantial number of my quotes are entered in the *MyNotes reference type rather than the *Quotes" reference type.
I tried to make a batch change by following the Oct 29, 2020 - Knowledge article, “EndNote 20: Change reference type for many records.” However, the EndNote program reported, “No matching references found.” I thought the problem might be the asterisk, so I tried to find and replace the custom types without the asterisks. That caused the program to return the message, “MyNotes is not a valid reference type.”
Note: I put an asterisk in front of my 4 custom reference types to cause them to be placed at the top of the reference type list.
Any suggestions for a work-around?

it may be that the asterisk is a disallowed character, how about renaming them with a 1 or a in front? I usually use that trick when naming email folders and folders on the computer, and it works.