Endnote 2.2 app not working on iPad with IOS 7

My Endnote app used to work great on my iPad IOS 7, but recently after I updating the Endnote app to version 2.2, it won’t start. Every time when I tap the app, it will show the initial Thomson Reuters page and then disappear like the app has not been tapped.

Can anyone help me with this? Thanks.

Hello Qiang Li,

The best solution to this problem is going to be to Remove the EndNote 2.2 app from your iPad.

Once deleted, reapply the App.

This should remedy the issue.

Please let us know if you have further trouble.

Thanks!

I’ve tried removed the app and reinstall it, but it does the same pop off.

If you double tap the iPad button, are there a large number of other Apps running as well?

If you close these other apps that you aren’t using, does it allow the EndNote app to properly launch?

Also, do you have any storage space left on that iPad for the software to launch correctly?

If the storage on that device is full, the EndNote app may not be able to properly launch.

Try closing other apps, and possibly freeing up space if the device is very full.

Please let me know if this still doesn’t resolve this issue.

Hi, Steve. I did as you instructed: shut down other apps, clean the memory now with 4.5G storage, and I also reboot my ipad. But the same problem is still there. :confounded: