Connection to Pubmed stopped suddenly

I have used RefMan v10 for many years.  This week I suddenly was unable to search/download references from pubmed.  It had been working as recently as two weeks ago.  Is there a solution for this problem?


I tested Reference Manager 12 this morning and was able to search Pubmed without issue. I would recommend you contact Technical Support who can walk you through some troubleshooting tips - 

  • Mathilda

We have had some reports of this happening for Reference Manager 10 users when searching PubMed. If you have the Single User license of Reference Manger and haven’t already done so, please make sure you have updated to version 10.0.1:

To verify if you have the patch installed, browse to the Program Files folder. Typically, this would be located here:

C:\Program Files\Reference Manager 10

If you have a 64 bit system, this would be as follows:

C:\Program Files (x86)\Reference Manager 10

If’ you have installed the program on another drive, go to that location. Look for the “WinRM10.exe” file in this folder. Right-click on the file and select Properties. The description should indicate Reference Manager Version 10.0.1.

If the problems persist after updating, please contact Technical Support so that we can verify your PubMed connection settings:

Jason Berman
Technical Sup Rep RS

Thomson Reuters

Phone: +1 800-336-4474


We have the same problem. Yesterday the program was no longer able to search on Pubmed.

We didn’t change the PubMed search settings.

Here are the settings:

Is there anything we have to change (we have a network version and are running version

Should an update to version 10.0.1 solve the problem?

We also tried the trial version of Reference Manager 12 and there it works without any problems.

Thanks in advance for your reply.

Best Regards,

Davy Nuytinck

If you have a Volume license, Multi-copy license, or Network Edition of Reference Manager 10.0, you would need to get a new installer. You can use this form to request a new CD for version 10.0.1:

However, I would recommend contacting Customer Support directly to inquire about getting the 10.0.1 media:

Jason Berman
Technical Sup Rep RS

Thomson Reuters

Phone: +1 800-336-4474

Just to let you know that the update to version 10.0.1 solved the problem!

Thank you for your help!