Endnote 9 not working with Word

Upon updating Word (always a mistake) Endnote 9 no longer works with it.  I get the message below.  Any ideas anyone?  I tried Endnote 20 as well and get the same error.

Please note we are still testing compatibility with the Apple M1 chips. We will note any known issues and workarounds on this article as we continue our testing and work on permanent solutions.

Some customers with M1 machines have reported an error message stating that Word can’t load an add-in. The workaround for this is to set Word to open with Rosetta.

  1. Quit EndNote and Word.

  2. Open Finder and go to the Applications folder.

  3. Highlight the Microsoft Word app file by clicking on it once. Note: You do not need to launch Word, just highlight it.

  4. Go to the File menu at the top of your screen and choose Get Info.

  5. Under General, check the option for Open using Rosetta.

6. Open Microsoft Word to confirm the error message does not occur.

Please see our website for more information: