CWYW wont work on my new computer

Hi all, I purchased a new Mac with Big Sur. I migrated everything over so when it opened, EndNote was on. However, when I open word it says “Word is unable to an add in. Your add in isn’t compatible with this version of word…”

I have the 2016 add in (which is what is on ym old computer) and ensured my Word is 2016. I’ve tried to 1) re-download the add in via end note, 2) go to customizer and instrall and 3) go to templates/add in on word. 

For #1 when i instrall, it doesn’t open end note in word as the online instructions say it should. 

For #3, when I do so, I see the CWYW add in which is unchecked, but when I check it the same error comes up. I thought it was that the location in the directory that the add in is located was wrong so I tried to move it but no luck. 

The workaround for this is to set Word to open with Rosetta.

  1. Quit EndNote and Word.

  2. Open Finder and go to the Applications folder.

  3. Highlight the Microsoft Word app file by clicking on it once. Note: You do not need to launch Word, just highlight it.

  4. Go to the File menu at the top of your screen and choose Get Info.

  5. Under General, check the option for Open using Rosetta.

  6. Open Microsoft Word to confirm the error message does not occur.

We also have this information on our website:

Please contact Technical Support directly if you continue to have issues.

1-800-336-4474 option 4 then 1