EndNote abbreviations won't work

I made a custom style recently, and substituted a short list of journals for the long list of journals in my Journals term list.

I have added abbreviations to a few of the journal titles (delimited from the regular journal name by a tab). Now I can’t get Abbreviations to work at all. The “abbreviation 1” box is checked in the journal names/ define output styles section. I notice that

when I open Tools/Open Term Lists/Journals Term List/Terms, there is no header saying “Full Journal” “Abbreviation 1”, etc…but there IS a header like in the version I have running on my other computer. Did I mess something up badly when I changed the journal term list?

Seth, using EndNoteX1 with Windows 2000 & Word 2002.

Greetings my friends, no doubt you’ve been wondering how I solved this issue. I had to export my library, start a new library, import the exported files, and copy over my “pdf” file from the old data folder to the new data folder. Repair library did not work, neither did uninstalling and reinstalling endnote, nor copying over files from the rgb folder. I lost all my “custom groups” in the process, but hey, it’s not that big a deal. Let me know if you know a way to recover those groups. 

Take-home message: never delete the “journals” list from the term list. If you want to replace all the journals with ones of your own choosing, go to Terms and use the Ctl-A to select and delete the whole group of records…not the whole file!


You can create a new Journal Terms list.  You just need to make sure when you are creating it, that you select the “journal” box on the file create menu window.   If you still have your original library, you should try this, and then import your new journal list?  I actually have several journal lists and have been known to switch between them.

I had just figured out that trick of checking the journals box immediately after creating a new journals list, thanks to a hint from Tony Martin customer tech support representative. Now it works like a charm, and I don’t have to sacrifice my Custom Groups.

Am I just slow, or is that point not very clear in the product documentation? I spent a full 8-hr day tussling with this issue. I can understand the admonishment to keep the language clean.

Thank you, Leanne, and Tony.