EndNote Bibliography paragraph style in Microsoft Word

Hi there,

I’m using EndNote 7 with Microsoft Word 2011 on a Mac running Mavericks.
When I configure the bibliography, Word automatically assigns a paragraph style called “EndNote Bibliography.” I have a (publisher-defined) style I want to apply with. Is there a way to turn off this automatic feature?

(In previous versions I would just apply my preferred style to the last paragraph of the doc, then format the bioliography, which would come in with that style applied to each listing.)



Endnote X7.   Hmmm, did you try renaming endnote bibliography style to something else and renaming the publishers template style to Endnote Bibliography?  

Otherwise, I have just edited the Endnote bibliography style in word to match what I wanted the bibliography to look like and let it update the paragraphs assigned to that style.   

One way to do this quickly,  is to select one of the references in the bibliography, assign it to the publisher style and then to assign it back to Endnote Bibliography, choose the update style  to match current format, trick.  (on a PC I know exactly how to do this, but can’t describe it step by step with the Mac version, sorry).  

Thanks, Leanne.

That’s the work-around, which I’m obliged to use for now – and which has to be the last step, because every time you update the library it reassigns its own Word style.

This is problematic for people like me, who tag Word files for publishers so they can import them into their layout programs. I didn’t choose the Word style name, or I would do exactly what you’re suggesting. The publisher named it, so I have to use it.

Maybe someone else has a clue? It’s kind of goofy that this feature has been introduced now, after years and years of being unproblematic!


In the PC version anyway, this is a permanent fix?  I don’t have to do it again.  Hmmm…

Perhaps I’m misunderstanding you. You’re essentially saying rename the publisher’s style to “EndNote Bibliography,” no? That’s fine for my own stuff, but the publisher requires the manuscript to be submitted with its own style name (“Ref_list”). 

(Thanks again!)

Okay.  To be honest, I am suprised that the publisher can’t assign the style when they get your paper. Because most Word users are not that savy about word templates and the styles.   

I would include their style in the template and leave the Endnote Bibliography style assigned (with the ref_list settings) when I submitted (do they really get the word document when you submit?)  or make the assignment swap just before submitting.  

We can’t do all the publishers work for them!   

Well, the publisher is producing many books, and I’m only producing the manuscript for one of them, so it’s not really reasonable for me to demand the publisher change its whole system, just because Thomson Reuters suddenly decided to change a feature of its software. (Not to mention that, as a freelance copy editor, I’m often hired by the publisher to tag the manuscript so in fact it *is* my job!).

Maybe I’ll open up a support ticket and see if someone can help me there.

Try this, it might work.

In the Word manuscript, go to the inserted bibliography, and toggle field codes. You should see something like this:


Now edit this field. Remove any leading spaces, and insert the Charformat switch:

{ADDIN EN.REFLIST * Charformat}

Select the entire field, including braces, and apply the desired style (e.g., apa6Biblio style).

Toggle field codes again, and update citations and bibliography. This worked for me in light testing.

The MERGEFORMAT switch is supposed to work, but I believe that EndNote is doing something that prevents it from working; in any case, it doesn’t work here. Charformat is one of those silly Microsofty kludges. It’s supposed to apply the formatting of the first character of the name of the field to the field contents, but I believe it may be safer simply to apply the style to the entire field.


Hi, gshenaut – thanks for this. I tried it but when I added a new reference to the doc and updated the bibliography it added a whole new bibliography in the EN Bibliography style instead of replacing the custom-styled one.

I just read your other posting (“Word template styles for all EN insertions”) and see you and I are on exactly the same wavelength!

I opened a tech support ticket on the issue and after many to-ing and fro-ing and repeated explanations finally managed to get them to understand that users should not have to rename styles or reapply and delete unwanted automatically generated ones. I was told it’s not possible to turn off this feature so I asked Sesha to make sure the development team knows this is not an improvement.

1 Like


Please forgive the quality of my English isn’t my mother tongue.

I’m using EndNote 7 with Microsoft Word 2011 on a Mac running Mavericks 10.9.1

I have almost 1800 references.

I’m able to insert the reference in the texte, but I’m not able to format the bibliography

Please see my screen capture to see the endnote message

Thanks you for your help

You can format bibliography by clicking format bibliography under bibliography button. Then you can choose what output styles you prefer and layout button to choose which font you lick. When everything is done. Click ok.

Same here (EN X7, Word2010, Win7) … I set my own Word style based on the target journal, but EN update bibliogs keep reverting back to their style. I have adjusted the “Endnote Bibliography” style repeatedly, but it never sticks.I tried the renaming trick that Leanne suggested, and “update to match selection” but no luck with anything … the style is being generated elsewhere. I wish I knew where so I could turn if OFF!

I’m very grateful to madkoch for getting an answer out of the EN people, but its a rather disappointing answer. I’ll just have to ignore the incorrect style format until the last minute, then revert it to my preferred style. Who knows what will happen when the journal editors get my word doc?!

Silly waste of time…

At some point, to my great disappointment, an update destroyed the permanence of the editing of the bibliography style in word (which had been an undocumented feature).    

I’m sorry to say that although EN still has my original complaint on file – I checked a couple of months ago – the program still insists on using its own self-created Word style. EN apparently thinks this helps publishers, but that’s not my experience working with them.

In my Word template, I have the EN style set to make the text purple, so i know it’s the wrong style name and remember to reassign it before I ship my files off to the publisher for production.

I think this is a “feature” of Endnote X7. I don’t think it happened with previous versions. It is extremely annoying! 

I, too, am used to being able to format the “Endnote bibliography” or use my own paragraph style; but Endnote now wants to do that itself. 

I have worked out how to add a tab at the beginning, and how to add an extra paragraph break, so the paragraphs are separated to show the separate reference; but I haven’t worked out how to make them format with a hanging indent (which I’d prefer to the extra paragraph break or the initial tab). 

I think this is one of those “improved features” which is a definite step backwards.  But perhaps I just don’t understand it properly. 

(If I can’t work out how to make it behave, but I could do this easily with previous versions, then it is not an improvement as far as I’m concerned!)

Definitely introduced in X7 – To get a hanging indent - you need ot modify the  Endnote output style itself.  Somehow, the format bibliography menu will not over-ride the setting in the style.  So file, edit, edit “your selected style” and go to the bibliography layout settings and at the lower right had side there is a dropdown to apply hanging indent to all paragraphs.  Save As to a new name.  

In word – go to the endnote toolbar or ribbon and change the output style to the newly saved version.  You usually need to first “Select another style” as the new style will not yet appear in the dropdown.  select it from the list and update the citation

Thanks for raising this issue! 

I have tried to see if it might be possible to change the style in the CWYW.dotm add-in (which is stored among the programme files and loads into Word). However, the add-in strangely doesn’t contain the EN paragraph styles.

Have you found any solution yet? I would be very grateful for any tips (beyond the purple workaround)