EndNote X7 is not sorting one of my references in alphabetical order

Hello everyone,

As you can see below (and in the image), Endnote X7 is not sorting reference number 36 in alphabetical order… It is suposed to be after reference number 37. It’s only hapenning in this particular case, the other references are in perfect order. Also in the EndNote X7 program in Edit/output styles/Bibliography/sort order, the order is “Author + Year + Title”. The funny thing is that in the EndNote program itself the order is right (image). Any help would be greatly appreciated because I’m kind of in a hurry.

[36] Medina, I. G. & Correia, P. Á. P. (2012a). The Importance of Social Media for Commerce. A Case Study in Madeira (Portugal). International Journal of Interactive Mobile Technologies (iJIM), 6(1), 37-42.

[37] Medina, I. G. & Correia, P. Á. P. (2012b). Social Media: A way of activism in digital marketing communication. Revista GEMInIS, 3(1), 125-133.

[38] Payne, M. & Barbera, J. R. (Eds.). (2010). A Dictionary of Cultural and Critical Theory (2nd ed.). Oxford: Blackwell Publishing.

[39] Pugh, C. & Wood, E. H. (2004). The strategic use of events within local government: A study of London Borough Councils. Event Management Journal, 9(1-2), 61-71.

[40] Reverté, F. G. & Izard, O. M. (2011). The role of social and intangible factors in cultural event planning in Catalonia. International Journal of Event and Festival Management, 2(1), 37-53.

[41] Richards, G. (Ed.). (2001). Cultural Attractions and European Tourism. New York: CABI Publishing.

By general bibliography standards and Endnote’s bibliography sort criteria, articles such as “the” are omitted from sorting in favor of the next word in the title – so this is actually correct.

Since you say you’re in the hurry, the quickest way to reverse order the two Medina bibliography entries is to convert a copy of your paper to text format (in order to remove the Endnote field codes) then manually switch the order by copying and pasting and changing the disambiguation (”a” to “b”, and vice versa).

thanks for the informative answer :) is there a way to prevent EndNote from omiting the “the” and other articles?

Yes there is – forgot about this one. What you can do is go to the Endnote toolbar and select Edit >Preferences. Then in the Endnote Preferences dialog box click to click select the “Sort” option and type “The” in the Title Fields box. Click Add, then click OK.

Problem solved :slight_smile: Thank you so sooo much :D 

Thanks for helping my problem it was solved now