Full Text ACS

I have been having problem finding full text (Endnote X7.2 mac) for ACS journals only for last three days…

Any tip and comment would be appreciated.


Dear Ghadwal,

Sorry for the late response. When you are using the find full text command, are you doing it at an institution? Do you get the same results from home? If so, it could be a firewall or proxy issue on your machine. Also, you might want to contact the ASC library to see if they are having a problem themselves.


We have had several reports from customers about this issue, and have a potential fix for the problem. If you would like to beta test the fix, please let me know and I will send further information.

Best regards,

Sharon Ennis

EndNote Product Team


I also had the probolem to find the full text for the paper from the ACS. I have tried the full text command on other database, it works find. And the problem suddenly happend last Friday, when it still worked in the mornign then failed in the afternoon. So far, it still indicates that it cannot find the full text from  ACS.  What shall I do now? 


Best regards,


Hello all,

A fix for this problem was put into production on Friday, April 24, 2015. No update to the EndNote program was necessary and Find Full Text for ACS publications should now be working.

If you continue to have problems with this functionality, please contact our technical support team with very specific details (i.e., specific articles) that are failing to find the expected full text articles.

Best regards,