Reference keeps reappearing in wrong group

I’m running Windows 10 with EN X8. For some reason, a reference keeps reappearing in the group (not a smart group, but a GROUP) where it is not wanted. This could be a dealbreaker for me with this program if I cannot find a resolution.


To elaborate, the reference can be added to a desired group, but not removed from the undesired group. I can remove it from the undesired group temporarily by adding it to the trash bin, however, when I add it back to the desired group, it also re-adds itself to the undesired group.

Have you tried going into the group you don’t want it in, right clicking and selecting “remove from group” (or selecting it and just doing Ctrl+D)?  You shouldn’t be dragging to trash at all.  – – that would be removing it from the library.  

Hi, thanks for the tip. I just tried it, but that isn’t working for me, either. But I have noticed something interesting:

I do not have the option in my right click menu to “remove” a reference. (See screencap for the options I do have.)

I was able to remove it temporarily with Ctrl+D, but that just put it in the trash again. When I attempted to move the reference to the desired group, it also appeared in the undesired group once again.

The remove reference from group is right there in your image, but I think you need to call tech support, as the short cut should not remove it from the library - IF YOU ARE IN THE GROUP that you want to remove it from, it actually asks me if that is what I want to do and tells me that it won’t delete it from the library, just remove it from the group (but you can click a box to make that notification not appear again). Are you then moving it from trash to the new group?  That would likely be restoring it to the library and probably restores it with the properties, including the “member of group” property?  

You need to go into the group you don’t want it to be in.  You can drag it from there to the new group, and then Ctrl D on the copy in the old group or right click and remove from group option. 

That option will be greyed out, if you are in “all references”.