Reference library isn't converted by EN 9.3.1


great news that the 64 bit version of Endnote is now life.

However, I have problems to convert my reference database. The conversion starts, but after the progress bar has finished, the created files vanish and an error message is displayed: “This library is currently used by someone else. Try opening it again later.” I tried it several times. Restarted the computer - nothing changed. 

I’ll attach a small movie to illustrate the behaviour.

Thanks for listening.

Karsten Liere (679 KB)

Same thing happens to me. The conversion process produces a folder, called “” that contains only a folder, named PDF, which simply contains the PDF files. It should have produced the Library.Data folder, that should contained the two folders: the PDF folder and a folder, called sdb. 

Maybe there is a manual way it can be remedied - i havn’t tried yet. Maybe Clarivate supplies a patch - maybe it is rather a way to try to force you to synchronize your data into their Cloud - with the convenient control of your data… wee’l se . best regards, Niels-Henrik Norsker 

Please contact Technical Support directly so that we can assist with the conversion of your library since it did not convert properly.

1-800-336-4474 option 4 then 1