Capital letters in Reference Manager

Once a title goes into Refman in CAPS - it appears it can never be changed. This ha been a bug since version 1 - I am surprised to see that it has never been addressed. Does anyone have a solution, other than deleting the referneces and putting them in again. It is a particular problem from on line refs that leave the titles in CAPS. Solutions?


What you must do is using the “Term Manager”.  Click Term Manager ->  Activate. Thne, on the left pabe, click to “Authors” Identify which author is in capital letters and select it.  Righ-click it and in the contextual menu choose “Global edit”.  In the window that opens, you will see the name in capial as “Source”.  You must enter manually the same name in low case letters (except the first one, of course)  in “Destination” and then click “Replace”.  Confirm, and you are done.  This must be made, as far as I am aware, for every name that needs to be changed that way. 

I hope its helps.

Thanks ptulkens,

too have the same issue.  When I try your fix and right-click on the author in question in Term Manageer, the menu, including Global Edit, is ‘greyed out’, so can’t be clicked.  Any suggestions?  Very many thanks again.

Seems strange !

If I do open one of my files, and then click on “Term Manager → Activate” and then on “Term Manager → Global edit”, it shoud open a small window with the name of the author highlighted in the laft pane (same for “keywords” and “periodicals” that appear as options in the laft pane).

Are you using a network version of RefMan in which the Term Manager may not be freely acessible and/or locked by another user ?  Did you try with a new file that you created locally and onf which you are the only user ?

I hope this helps. 

Thanks very much.  I found another thread a few minutes ago about greyed out options which fixed this.  It is about opening a database with Access Rights set to ‘read write exclusive’ rather than ‘read write share’.  Seems to have worked.  Thanks for the advice and reply - all working well now.



I copy the hole title into Word, edit it there then copy and paste it into RM