Changing "language" on a style?


I have a problem. I’m writing a thesis in danish, and is using the Harvard style in Endnote. I want to change the english “and” to the danish “og” between authors when inserting citations with two authors.

I read in another topic that I needed to edit the style and save it with a new name. So I did: changed the “and” to “og” under Citations > Author seperators > the two categories under “before last”.

I have now tried returning to my word document and updating my citations, but they all remain unchanged.

What have I done wrong?

Ps. I want to change other language-related issues as well (ex. the ‘Available’ and ‘Acessed’ when listing homepages in my bibliography). Any ideas?

After changing the word in the style, you presumably saved the style to a new name.  You need to apply that new name to the document as well.  Make sure that the "and"s are replace in all the relevent places, authors, editors settings.  Citation (first and subsequent) and that the other words are replaced in all the relevent bibliography termplates and footnote templates, if you use them.   


I followed your instruction: save style and pick that style, in both library end in the dokument (endnote toolbar), but still my bibliography doesnt seem to cath up, it is not updated. What do I do?

Best regards Ylva:robothappy:

Not sure.  Can you attached your modified style and perhaps zip it up with the document itself and attach it to a reply?  (attachments box will be below when you hit reply.  (you can’t attach a document to this forum but can attach a zip, you can also attach the .ens file).  

and you did hit "update bibliography or insert another citation?  right? 

I have the same problem. I saved the “Chicago 16th Footnote” style as “Chicago 16th Footnote svensk” and changed the English into Swedish, but although I see the new styles file in my Styles folder, EndNote doesn’t find it and cannot apply it to my document. I have checked preferences for the styles folder and I have exited EndNote and restarted it, but it still doesn’t find my new styles file. Any ideas on what to do?

Did you “save as” and let Endnote save it to its default location?  

Have you first chosen “select another style” from the word endnotex7 ribbon “style” dropdown menu so you can see all styles?  Once you do that, you should be able to find the newly created style and it will show up in the dropdown list.  

The first time I saved it, it didn’t work. The file was there, but not complete and impossible to open. I trashed it and did the whole process all over and this time it worked. Problem solved.


P.S. If any of you who work on developping new versions of EndNote read this, I would really appreciate a function where you could change language in an easier way and apply it to every style. A dialogue box, where you could write the equivalents to the words “and”, “in”, “ed.” and other little particles used in the footnotes and reference list in the language of your choice, and have them used in their correct places in whatever style you choose, would be super!

You might want to put your suggestion in the “suggestion” forum, where it may garner support from other users and have a better chance of making the developers’ list of enhancements.