Citation Fonts - Endnote X3 - Word 2008 (Mac)

Hi All

I seem to be having a persistent issue where Endnote imports citations in a different font from the text I am working on (coincidentally this is also different from the default normal.doc settings).

I my case the document is formatted for Times 11 pt whilst citations are imported as Helvetica 12 pt. The same is also true for the bibliography, though of course in this case it isn’t as anoying as I can format in one go when I am finished. 

Any thoughts?

1 Like

Without seeing the document and your formating setting, I can only point you to this “sticky” which covers all the places where font info can be set.  This applies to X2, and I haven’t checked every point in X3 and don’t know if they all apply to the Mac products X3, and word 2008, but see if it helps? 

Thanks - I’ve attached a screen grab from a test run highlighting the problem I am having.

For some reason no matter how much I play around with the display font settings the citations are always entered in helvetica  

The bibliography itself seems ok - more the font that citations are inserted as. 

Intriguingly the citations also revert back to helvetica  if I edit them in text. For example, if I insert a reference and then change the font to Times and then ‘remove author’ (for example) it reverts back to helvetica


I am having the exact same problem and tried every suggested way of changing the font. I still have the problem of a document in times new roman, and all citations added in, once I format the bibliography, in Helvetica. The only way I can change this is by selecting all and changing the font in word. This is fine for the bibliography but annoying in the text as the document is over 200 pages and has tables and figures throughout that have different fonts. I am using Word 2008 and Endnote X4. Is there anyway to fix this problem?


I have got a similar problem with Endnote X2 for Mac and a 300± document that prevents me from solving this issue manually. But I have observed that only the new references created using the Mac have this issue. The references created using Endote X2 for Windows are just fine. I have tried different solutions: “clear font style” option, copy&past in windows with no results.

Eventually, I solved my problem in the following way:

  1. Export all references to XML (Export option in the files menu)

  2. Open the XML file in the notepad.

  3. Do a find and replace, finding font=“Helvetica” size=“12” and replacing it with font=“default” size=“100%”

  4. Import the XML into a new library in Endnote

  5. Update the bibliography using the new library.

This operation only worked in the Endnote for Windows, since while trying to import the XML in the Mac option, it created no new reference.

I hope it helps!


Ah, it actually works also in Mac. But before exporting to XML you need to select all citations, otherwise the file will be blank. Just updated to Ednote X4 for Mac and the problem persists.

I am having the same problem with Helvetica 12 imported automatically when citations are inserted - has anyone resolved this? I see the entire library export option below, but I am reluctant to do this.

Hey Leanne,

I’m struggling with the same issue as posted here:

and I see there is another thread on a differently-formatted forum here, with the same issue:

which looks like the issue is solvable from the bottom post by you - could you possibly provide me with more info?

Many thanks,

I have recently started having this same problem (where certain citations are inserted in Heveltica when my entire document is in a different font).  I think I figured out how to solve it based on this explanation of the problem:

It takes a lot of manual changes, though, so it’s a pretty annoying fix.  But at least it works!!

1.  Open the references in EndNote that are being inserted in the wrong font.

2.  Select the text in the first field (e.g., Year)

3.  Go to Edit → Font → Remove Font Formatting

4.  Repeat for all other problematic fields (e.g., Author, Title, etc)

5.  Save the reference.

6.  Remove the reference in your document and then add it back in again.

I hope that works for all of you!

I tried all this for awhile, but none of it worked. Not quite sure if this is the same problem everyone is having, but my problem was much more simple. It turns out in my case, I had a filter going (in my case a PubMed filter) and the manual reference I was entering was so old it could not be found in PubMed. When I removed the PubMed filter it fixed it. Hope this works for you. 

Hi all,

Like all of you, my in text citation font keeps coming out as Helvetica 12.

I have tried everything that has been listed in this forum regarding font changes and various solutions but none have resolved this problem.

Does anyone have any other suggestions?

Thanks so much!

Hi all,

Like all of you, my in text citation font keeps coming out as Helvetica 12 no matter what font settings I have selected in Word or EndNote.

I have tried everything that has been listed in this forum regarding font changes and various solutions but none have resolved this problem.

Does anyone have any other suggestions?

Thanks so much!

This is ridiculous. There ought to be a SIMPLE fix to such an OBVIOUS problem. So I’m sitting here with a 300 page dissertation with HUNDREDS of references and I’m supposed to go through all the document, find which are being mis-displayed, then open each citation, edit EACH field?!? !&^%$#@! I’ll try the XML thing and see if it works. Just a tip - remember you want to COPY the original XML in case you screw it up you can replace the edited one with the original.

OK - there is some kind of embedding at the local citation now that has nothing to do with EndNote - Right click on EACH of the words (Author, date in text) Select “Font” from the drop down and here it will show Helvetica - change it to the font you want. In the Bibliography you can highlight all and adjust the font for the whole entry and it seems to work (this doesn’t seem to work for the in text citation has it might have separate tags futzing it up). Ridiculous but it seems to work.