Word 2011 , Endnote 4.02 , Mac , Intext Citations different format


I use the latest version of

Word for Mac 2011

Endnote X4.0.2

Sometimes if I add a reference, the intext citation, as well as the bibliography entry at the end uses a different format.

e.g. the text is formated in time new roman 11 and the citation appears in Arial 12.

I try to find any similarities between those cases but I can’t.

Any Ideas?

Thanks for your help!


Sometimes this is due to the fact that the underlying font defined in the document template is different and text has been selected and had a different font assigned to it manually.  then endnote inserted refs may be picking up the underlying font rather than the “text assigned” font. 

Thanks Leanne.

I just created a new document with no formatting changes, and added two different citations. The one that is often wrong in other documents remains ill formatted, whereas others are displayed as they should.

It seems there must be another problem.


Okay.  I think it is then likely that you have somehow gotten font specified in the record itself, which can happen in some versions of endnote, if you copy and paste from somewhere else?  It should be “plain” font in endnote.  You can look for some suggestions and details in this thread

Thanks Leanne!

This soved it. And thanks for the link.

I must say that this behaviour (ie Endnote saves the formatting information) surprised me.

Anyway now I know what I have to fix.



I don’t think it happens anymore, I think it was a “feature” that crept into one of the earlier versions of endnote… - Once Identified, they fixed it pretty quickly. 

I tried it and it really seems that this doesn’t happen anymore :slight_smile:

Alll good now!