citation query

Just wondering:

Why is it that when you have more than 3 authors the citation will come up as e.g. (Smith et al, 2011) OR  as (Smith, Smith, Smith & Smith, 2011).

The first example happened if I created the reference putting the surname first, as you are supposed to do (e.g. Smith, Arthur) and the second example if I put the first name first (e.g. Arthur Smith).

I would, however,  when there are more than 2 authors, like to be able to have long citations as “Smith et al, year”, rather than everybody’s names (saves on space and word count (they do count in your thesis word count!).

In terms of style, I use mostly APA 6th but maybe that does not matter.

Can anyone enlighten me?

Many thanks

The way that authors are listed in-text is determined by EndNote’s output style - in this case the APA 6th. For APA 6th, the style guideline is that for 6 or more authors, the in-text citation will list the first author followed by et al.: (Smith et al, 2011). In your case since there are less than 6 authors each author is listed: (Smith, Smith, Smith & Smith, 2011).

You could adjust the APA 6th output style* to change the number of authors to “3 or more” but note that this will not conform to the APA 6th guidelines.


*To access the “Author Lists” section of the APA 6th output style, go to the EndNote toolbar, select EDIT, OUTPUT STYLES, EDIT APA 6th.  In the APA 6th output style, locate “Citations” in the left column then click on “Author Lists” (see attached image). Note that the setting is for: “If 6 or more authors”. 

One additional point.  It may be that Endnote is interpreting Smith, Author and Author Smith as two separate authors and it will try to “disambiguate” the refs by adding additional names.  You can choose instead to use the 1999a, 1999b type of formating to avoid this and keep your word count down. 

Thank you for your reply…

Maybe I did not express myself clearly …

When I create a new ref for several authors for e.g. a journal article: first name then the surname… the citation in the text then appears as (Smith et al., year)

However if I create the reference by putting surname then first name (as you are supposed to do), then I get (Smith, Smith, Smith & Smith, year). (the number of “Smith” here is arbitrary).

If there are only 2 authors, then it always comes up as (Smith & Smith, year), regardless of how the reference was created.

Am I making myself clearer? :wink:

Many thanks


I understood.  I can’t duplicate it though.

Things that might affect the output:

Ensure each of the authors is on a separate line when you type them into the record. 

Does it happen even if only one or the other of your examples are in a new document, by themselves.   (affected by discussion below).

Is this happening at the first citation, or in a subsequent citation of the exact same author, title, year information? (affected by discussion below)

In my “out of the box APA 6th”, the first citation should show all authors if 6 or less, but in subsequent citations to the same reference, only show all authors if 3 or less.  In each case, it will show just the first author, et al, if the number of authors is higher than 6 or than 3.  This could affect what you are seeing, especially if the two refs you are testing are the exact same thing. 

So if I insert the same refs in a document, twice, I get the following:

First time:

(Myllykangas, Buenrostro, Natsoulis, Bell, & Ji, 2011; Soderberg_, et al._, 2000; Zhou, Li, Yuan, & Kirschner, 1998)

Second time

(Myllykangas_, et al., 2011; Soderberg, et al., 2000; Zhou, et al._, 1998)


Myllykangas, S., Buenrostro, J. D., Natsoulis, G., Bell, J. M., & Ji, H. P. (2011). Efficient targeted resequencing of human germline and cancer genomes by oligonucleotide-selective sequencing. [10.1038/nbt.1996]. Nat Biotech, advance online publication. doi:

Soderberg, C., Wraith, A., Ringvall, M., Yan, Y. L., Postlethwait, J. H., Brodin, L., et al. (2000). Zebrafish genes for neuropeptide Y and peptide YY reveal origin by chromosome duplication from an ancestral gene linked to the homeobox cluster. J Neurochem, 75(3), 908-918.

Zhou, B. B., Li, H., Yuan, J., & Kirschner, M. W. (1998). Caspase-dependent activation of cyclin-dependent kinases during Fas- induced apoptosis in Jurkat cells. Proc Natl Acad Sci U S A, 95, 6785-6790.

And the way these records are entered are

(5 authors so show all 1st time, but only first author in second listing)

Samuel Myllykangas

Jason D. Buenrostro

Georges Natsoulis

John M. Bell

Hanlee P. Ji


(7 authors, so just 1st author et al for both citations)

Soderberg, C.

Wraith, A.

Ringvall, M.

Yan, Y. L.

Postlethwait, J. H.

Brodin, L.

Larhammar, D.


(4 authors, soshow all 1st time, but only first author in second listing)

Zhou, B. B.

Li, H.

Yuan, J.

Kirschner, M. W.

If you would like me to look at the refs in the library, please contact me thru the private messages.   

Or insert the refs in a word document and save it. then in windows change the extension to one of the allowed extensions (like .ens) and tell us if the ext was .doc or .docx).  This will let you attach the file even though it isn’t one of the accepted extensions…   

Dear Leanne,

Multo apologies for not getting back to you before. Been submerged with thesis.

I have also completely cleaned up my EndNote libraries.

I must say that I originally started with EndNote 9 and moved to EndNote X5 a few weeks ago. It is only now that I am really starting to use it.

Having cleaned my references has not solved the issue I brought here recently, although I did make sure all references are now in properly (in EndNote 9, it did not seem to make any difference and the reference always came out as it should…).

This also means that I have moved from APA5th to APA 6th.

Now two more issues are appearing:

1- A few authors are now cited in text the following way: (First name Surname, year). I have checked and APA6th has not changed the rule about how author names. When you look at the reference in the bibliography, there is nothing “wrong” with it. Updating the citations has not solved it. Removing the citation and putting it in again has not solved it…

2- Often, when I put in a new reference or want to edit one (e.g. to add a page number), a little window appears at some stage saying “EndNote 9, invalid class string”.

I went to the control panel and checked: there is no trace of EndNote 9 in the list of programmes. I had removed it before installing EndNote X5.

My guess is that it is to do with add ins in word but it won’t let me remove them. You can see they are still there on  the tool bar (I use Word 2007).

Am I doomed?

What should I do?

Any bright ideas?

Best wishes