Citations won't insert

One of my users has a document that has been emailed around several people, with those people all adding references.  This has worked ok until today, when it will not insert citations, despite the citations being in the EndNote library.  Nothing happens at all, until EndNote crashes.  We have tried copying the library, unformatting the citations, and other things, to no end.   It is possible that the problem lies with the way we network EndNote, and we are pursuing this with colleagues, but does this situation look familiar to anyone?  Can anyone recommend something to try?

Many thanks,

Keith Nockels

University of Leicester Library, UK

Are there also lots of tracked changes?  I would accept those first. 

Is everyone using the same Endnote program and Endnote library? 

Do the citations unformat when you run that, returning them to curly brackets?  If so, and you have access to the original library, and there aren’t any other important fields, unlink fields in word with the ctrl+shift+F9 command.  (this cleans up any corrupted fields in the document).  Save as a new file and try to reformat the paper. 

Does that fix it, so you can insert new citations?

One other possibility?  Are you sure the Endnote program has not reverted to a “demo” version (which may be limited in how many citations it can insert into a document).   

Thanks for that: it turns out that one of the writers of this document has EndNote 6, where the writers working on University PCs have X1 - our IT colleagues advise that this might have corrupted the EndNote library.

Thanks for your help,


Perhaps the “travelling library” but not the parent library/libraries.  Sometimes you can still unformat all the fields and it recovers the bracketed endnote refs (using the post-EN8 versions).  Sometimes unformating twice is necessary.