Cite While You Write Problem


I am using Endnote X3 with Microsoft Word 2007 and Office Vista. Everything was working well so far. Suddenly, when I was changing the style from APA 6th to Annoted, Word processor stopped working (it was not responding). I closed Word and when I opened it again the toolbar “Add-In” where Endnote is found has disappeared.

I have already tried:

  • » To run the “Repair” function by selecting EndNote X3 in the Add/Remove Programs
  •  » To uninstall and install again EndNote

»  To do what is described in endnote support 


EndNote X2/X3
To run the “Repair” function by selecting EndNote X2/X3 in the Add/Remove Programs (Programs and Features in Windows 7 and Vista) in the Windows Control Panel. Choose “Change” then select “Repair”. (…)


(…) For EndNote X3 type:
CD “C:\Program Files\Common Files\ResearchSoft\Cwyw\13”

Note that if you have common files installed in a different location, you would need to find this CWYW folder in that other location.
From this folder, run the command: regsvr32 "EndNote Cwyw.dll"

Anyone can help me? Thanks in advance.

 Have you checked Word’s “Add-ins” applications feature in MS Word to identify if the EndNote apps are active or inactive.  (Click the Microsoft Office button, then click “Word Options” then “Add-Ins”.)

While looking at the “Add-ins” screen, do you notice if several  Endnote add-ins listed under “Active Application Add ins”?  In the Active Application, there should be 3 listed (Cite While You Write, EndNote Cwyw.dotm, and EndNote Cwyw Citation Recognizer).  If the 3 are are unlisted, check the “Inactive Application Add ins”.  If the 3 are listed there, then you will need reactivate them so they appear in the “Active Application Add ins”.

To activate an inactive add-in, click to select it, then click the “GO” button at the bottom of the screen.  A pop-up window should appear and select any EndNote or CWYW listed, then click OK.

When you’re done, close MS Word and restart the application 

Also check the “Trust Center” setting tor Add-ins to re-check that the “Disable all application add-ins” is de-selected.

HelloI tried everything you suggested and it didn’t work.


I tried once again and it worked. In “Add-ins" screen, first, I had to go to “deactivated items” (my translation because my Word is in Portuguese), then in the new screen I activated them, and everything started working.

Thank you very much for your help.



I have a similar problem. I cannot acces my Endnote Add-in.

I have followed the above steps to no avail. Is there anything else that may work?