CWYW Problems

Can someone help me please? I’ve been using CWYW in Word 2007 which worked fine until yesterday. I opened Word, citing away, then closed my project and had some lunch. Came back to open it and the EndNote X2 tab in Word was missing. Also, now I can’t open the word processor from X2. I tried uninstalling EndNote and re-installing it, with no luck. Also tried the “repair” function from “Add/Remove Programs,” again, no luck! Any other ideas? I’m trying to finish a huge project for my PharmD project and not having EndNote is putting a major kink in things! Thanks in advance for your help!

Have the Endnote tools become disabled in Word? You could try this:

1. Click on the Office icon and select “Word Options.”
2. Click on “Add-ins.”
3. Change the “Manage” options to “Disabled Items.”
4. Click Go.
5. Highlight any EndNote item(s) and click “Enable.”
6. Click OK.

Does that work?



1 Like

Yep, that was it! Thank you so much for your help! Now I can finish my project with ease! :smileyvery-happy:

1 Like