Connection problem to PubMed and web of science


Recently, I have recently been unable to connect to PubMed. I believe it started after trying to create filters. I should have reverted these changes, as well as tried uninstall and reinstalling, but nothing has seems to work. I was able to connect to other databases like library of congress (but not PubMed or Web of Science).

Trying to use Web of Science gives me an error saying: error searching for records. Message from remote server: Windows error: 2. Message " ". 

I have added Endnote in the exeption to my firewall but this has not helped as well. If someone could help me, I would appreciate it very much. Thank you.

Have you tried downloading the connection files again from the endnote website?  Filter files shouldn’t affect the connection files?    

Yes, I have tried redownloading the connection file PubMed and this has not fixed the problem. 

Then it is time for the call to tech support, I suspect.  


These two connection files are unique in that they do not use the z39.50 connect technology.  They alternatively use HTTP calls to get to the servers in question.  If you are behind a firewall at your location it may be blocking those requests.

See if you can log in directly to Web of Science online.  If so log in and “set” the cookie (which should allow you to search from within EndNote).  You can also do your searching within Pubmed and “direct export” your results to EndNote from the Save command.

If this just started happening, and you are on campus or have a new computer then please contact one of our tech reps so that they can walk you through setting up the right parameters for connecting and bypassing proxy servers within EndNote. 

Tel: +1-800-336-4474, press 4
Submit a technical support request to contact the Technical Support Team


Cheryl – The EndNote Team.