Copy formatted inactive in Endnote X3

After some weeks of working now the copy formatted command is inactive as well if I do a right click on my mouse or if I got to the EDIT Menu and try to do the copy formatted program.

What can I do to activate the submenu-point again?


A quick check at Thomson Reuters support site hasn’t turned up any info matching your problem.  Have you tried uninstalling then re-installing EndNote? (Backup your .enl library and .Data folder before doing so.)

If the “Copy Formatted” option is not active it very likely means one of two things:

  • You do not have any records selected in the main EndNote Library view  or

  • You have the “Online Search (Temporary Library) Mode” active.

“Copy Formatted” is only available when records are selected in the Integrated or Local Library Modes in EndNote.

Jason Rollins, the EndNote team

Thanks for ideas, but

  • I alredy always had selected one or more of the references from my local library

  • now I have discarded the “online search mode”, by clicking on the very far left side, second icon from left, “local library mode”

Copy formatted still inactive.

That means I have to reinstall Endnote?



Can you attach a screen shot of the screen when you can’t access copy formated?


I have attached two Printscreens; one with the search pane and one with the preview pane.

Kind regards


If you change your output style to one of the default styles, say Annotated, does the issue continue?

Hello Peter,

I thought in adavance that you would also ask me to check this:

It is the same problem with

APA 6t




Kind regards


The problem still exists - are there any proposals how to solve?

I’m assuming you’ve tried the proposed resolutions offered by EndNote team (aka Jason and Peter)?  If nothing’s worked so far I’d lean towards: 1) uninstalling/reinstalling EndNote, or 2) restoring your computer to a point preceding the date when your troubles began - but this method assumes you’ve previously setup your computer to manually or automatically create a restore point.