Difficulty with ambiguous citations - formatting in word does not follow setting in Endnote


This may have been answered already, but I could not find anything.

I have multiple citations from the same author, written in the same year.

I had trouble getting the letters (a, b, c etc) to be correctly ordered in text, but seem to have not resolved that issue.

One remains though:

In the ambiguous citation setting I selected 'add a letter after the year" and “letter format 200a, b”.

However, in my word document it still shows as Smith 2000a, Smith 2000b.

I have checked that the names in the references are identical - that does not seem to be the problem.

I know I could just hid the citation and manually add it in-text but I would rather know the ‘real’ solution.


I just tested a template of mine (Cell) which has the setting shown in the attached, for in the citation, ambiguous section of the output style.  But if you have that set and you still have the author showing up, then you should copy and past the author info from one of the records to the other.  It sounds like endnote isn’t convinced they are exactly the same, even if they appear to be the same - an extra space at the end or slight differences in the puntuation of the authors initials are enough to make endnote think they are different.  

P.S.  the order in the text is defined by the publishers, and usually is correct, despite that fact that esthetically we authors don’t like the appearance of c before a. It usually dependent on the alphabetical position of the first and subsequent authors, or title or year.  

I have exactly the same setting.

I had already copy/pasted the author name to make sure they were identical. Did it again, but still did not solve my problem.

However, I found thge solution: it’s because for the in-text citation I did not have the proper setting in the author name section. I needed to select ‘omit repeated authors’ - see attached.

Thanks for your help though