Eliminate short forms from footnotes?

I’m not sure why I am getting short forms in successive footnote citations (removed by an intervening title, only; otherwise, I get an “ibid.” which is fine). What command can I use to tell EN X6 (mac) not to replace with short forms? Thanks.

1 Like

I found the reason:

n the  Footnotes>Templates  section of the style, there are now  two  templates for each reference type: a standard form and a  short form.

If you use the  Reference Types  button to create a template for a new reference type, EndNote also creates a template for the corresponding short form. For the first occurrence of a citation, the full form of the template is used. For repeated citations which are not in consecutive footnotes, the short form of the template is used. If you want subsequent citations to use the full form of the reference, you must copy the template for the full form and paste it into the Short Form. You can leave the template for the short form blank, but EndNote will then use the Short Form of the  Generic  reference type. You cannot delete the template for the short form without deleting the template for the full form as well.

A common practice will be to include the  Short Title  field in the short form of the template. As in previous versions of EndNote, the user must decide on the shortened version of the title and type that in the Short Title field of the reference in the EndNote library. If the template specifies that the Short Title should be used, but the Short Title field is blank in the reference in the library, EndNote will automatically use the Title field instead.

(I didn’t see this in the X6 manual, but in the X4 online)

Is there a more complete X6 Mac manual?

Product suggestion: there must be a better way to do short forms, one that would allow me to toggle on/off rather than repopulate the template with (say) “Author (Year)” under short forms (which ultimately would mean needing two versions of one template, one with the other without short forms. A lot of work if you have a lot of templates to manage.

Unless I’ve missed a trick?


1 Like

Hi @Jiporter,

thank you for clarifying this very detailledly – I just came across the same problem. I don’t want repeated citations to be treated differently, however I dont see any preference for toggling this on or off.

The only solution I know is as you mentioned to copy the same style of the Original Citation into the Short Form citation.

I just emailed the support about it, but it would be grreat if anyone knows a way on how to disable short forms. I dont need short forms and would like to disbable this function completely as it only creates “more noise” within the app preferences and more issues to think about. 

Thanks Konti