EndNote 'short' in footnotes removal

Hi guys,

Am currently finishing off my Dissertation (using Chicago 17th) and need to remove the ‘short’ from report refgerences in the footnote.

Aside from doing it manually, how can I go about making it so that it wont show.


What do you mean, “remove”?  Do you want them full, or different?  I assume you are still citing them? 

– are you using the desktop version?  You can edit the short form for each ref type in the output style to be what ever you prefer for the second time cites.  But also check the settings for "repeated citations in the footnote templates, as that is where it gives options for using short form or other types of special handling.  

Remember to save as to a new name and use the newly named output style in your word endnote ribbon.  You can modify settings and “save” after you have renamed, and change to the new name output style, then update citations/bibliography to see if it has the preferred output and continue to tweak it, save again, etc.  

Hey Leanne,

I want to keep the citations, however when reports go into short form I need to specifically figure out how to get rid of the word ‘short’.

When I look at the short form in output style there is nothing to indicate that the word ‘short’ will be included, hence the confusion as to how to delete it. 

have made a copy of Chicago 17th and am tweaking to see if it fixes anything, so far have had no luck.

I don’t know where word “short” is coming from ?  makes no sense… I don’t suppose you can zip the file or an example file.  The word short isn’t a part of the title field in the record, is it?