Endnote 7.02 database limits to 10

Please explain to me why I am getting this message when I try to download citations from Pubmed.   I am NOT downloading pdfs, I just wanted to the citations to be downloaded for the year 2014 articles with the word ergonomics in them.

The Endnote Viewer limits the total number of retrieved references to 10.

Delete the previously retrieved references in order to retrieve more.

WTF?    I’m attaching the print to screen.  

OK, I think I figured out why that happened.   

The day before yesterday, after installing the trial version of Endnote 7, my computer started crashing, lots of blue screens.  Only thing different was adding Endnote 7. 

It looked like the problem was a clash with my video graphics card, so I tried to update that.   More blue screens.

Tried to do a system restore back to a few days ago - before installing Endnote 7.  Didn’t work, just saw a black screen.

So I did a system restore back to February 26th.   That worked.  Only I hadn’t uninstalled Endnote 7.  I installed Endnote 7 again over itself.

Yesterday I tried to uninstall Endnote 7x and reinstall it.  Seems that now, even though I only had about a day of my trial version of 7x, I am now notified that my 30 day trial version of Endnote 7 has expired.  So  as a result, it kicks me into the Endnote viewer mode, which only lets me see 10 records.

Sheesh.  I’d really  like to try it for a real trial period, but last thing I need is paying for an upgrade that’s might just mess up my computer yet again.  


Hello Rani,

If you have not already done so, I would suggest contacting Technical Support:


Thanks, will do.