Endnote 7: Output Style "numbered" not working

Hi there!

I’m forced to use Endnote 7 for my Diploma-Thesis and today I got a serious problem: I wanted to do some minor changes to the outputstyle “numbered”. As I finished, I could not use this output style anymore. When I go to the Endnote-program and choose “numbered” from the dropdownmenu in the upper right I get an errormessage which says: “this version of EndNote cannot read this bibliographic style”. I use Word 2007 to write my thesis. When I click “format bibliography” in the word programm the normal window pops up. In this “numbered” ist selected as default. If I run the process now, the normal process window shows up. when the process is completed, exactly nothing is changed.

When I click edit->output styles->edit "numbered the message “bad style file” appears.

What am I doing wrong?

I’ve reinstalled Endnote several times and tried other .enl files too but nothing changes. Please help! This is actually the last thing I have to do for my thesis and I want to give to printing after this weekend. 

Sorry, for the bad language, I’m not a native speaker. :slight_smile:



What operating system and where is the styles folder that your Edit>preferences folder location say they are?.  

I’m running Windows 7. The folder for the styles is C:\Program files(X86)\Endnote\styles, wich indeed is the folder, where the style files are stored. The strange thing is, that it worked correctly until I did the minor changes (I changed the number of the volume of a journal from bold to regular.).

Well I am not sure how it worked on that operating system.  Any Program Folder in Windows 7 can not be written to by the user.  It is write protected.  Hence you have to move your styles (and connections and filters, if you want to edit them) to a new location which you do have write permission, and then edit the preferences to point there. Then it should work as you expect. 

I am not at all sure what happened to corrupt.  the style (as you shouldn’t have been able to write to it).  You can download a new one, but you need to download the whole set for pre Endnote8 to get it. If you try to download the specific “number.ens” from the web search interface on endnote.com - it won’t work because there were significant changes to styles between EN7 and EN8 onwards.  That one would give you the error you described.