Endnote Does NOT Open My Library

Hi all,

This morning I tried to open my Endnote LIbrary which I have been using since 2008 (or may be 2007 without updating it since then), and it will not work.  It behaves in a strange way.  At one point I opened it but the references were ultra small.  Each entry was about 1 mm high, so I could not read anything. I did not know how to increase the size, but most importantly I cannot even open the document again after multiple attempts.  

I do not know the reason why the file won’t open, but I suspect it might have something to do with my recent attempts at fixing MS Word. I have been having problems with formatting in MS Word for a long time, and two weeks ago I finally caled MS Word to fix them.  One of their attempts was to uninstal and reinstall Word. When they installed it, they did not connect Endnote to MS Word, and it did not work.  Here are the instructions I followed:

  1. Download and install the EndNote X4.0.2 Update.
  2. Make sure Microsoft Word and EndNote are closed.
  3. Go to your main hard drive and browse to the following folder:
    /Applications/EndNote X4/Cite While You Write.
  4. Right click (or hold Ctrl and click) on the “EndNote CWYW Word 2011.bundle” file, then click the Copy option.
  5. Go to the folder /Applications/Microsoft Office 2011/Office/Startup/Word.
  6. In the top menu click Edit, then Paste.
  7. Open Microsoft Word.
  8. In the top left of the screen click the Word menu, then click Preferences.
  9. Click File Locations.
  10. If the Startup folder has a blank value next to it, then click on the word “Startup” so it becomes highlighted.
  11. Click Modify.
  12. Browse to this folder:
    /Applications/Microsoft Office 2011/Office/Startup/Word
  13. Click the Choose button.
  14. Click OK.
  15. In the top left of the screen, click the Word menu, then click Quit Word.
  16. Open EndNote and then Word.

If you can offer suggestions on how to bring back my library, I will appreciate it immensely.  I am getting frustrated with my computer issues. 

Here’s the technical information.

I have MacBook Air OS X 10.7.5

Endnote X4.0.2 (Bld 7031): I downloaded it with an institutional license from my previous university.

MS Word 2011 14.3.7

Please help!


I am am able to see the Cite While You Write plug in in MS Word now, but I still cannot open the library I’ve been using for ages. 

I do not get any messages that something is wrong.  The way I normally open the library is by going directly to it and double clicking the file.  When I do so, the file does it usual blinking sort of action that precedes the opening of the file. But in my case now, nothing happens. 

I also tried opening the library after opening EndNote and finding the file.  This does absolutely nothing. I do not see any error messages.

I noticed that I am given two options to open the file.  I am attaching a screen shot of these options.  Both are Endnote applicatios but the icons are different: one is reddish, the other whiter in color. 

Apologies for the obsessive posting.  I am trying to figure this out thogh. I realized that the light colored icon is EndNote X, the red colored icon is EndNote X4.  So far EndNote X4 has been working really well and I have never had this problem. 

X and X4 are very different in the way they are installed and where residual files live that affect CWYW – When I get to work, I will rummage around for my old notes to provide the solution my IT guys came up with when we made a similar institute-wide migration. In the meantime, someone else may be able to help. If I recall correctly, there are files in each Users’ word startup folders and perhaps something in the registry (but this may all be windows specific).     

Thanks for getting back to me Leanne. 

I read your message and i decided to try open Endnote again.  Here’s what I got–that file where the entries are ultra small. Looks like it’s Endnote 8 which i do not remember ever installing on my computer.  

I am uploading the image.

I think you need a mac techy, but X4 isn’t supported by the Endnote people anymore either.  I have never seen anything like this.  I don’t think it has anything to do with Word reinstallation, or CWYW settings, but perhaps trying to use old software on a new operating system.  You could try installing a demo copy of the current version of Endnote (X7) as you are no longer at your “former” institution, I suspect that you might not have a valid license for the current software?  I did a google search and found this:  

(at https://wiki.umms.med.umich.edu/display/UMHSHELPDESK/MAC±+OS+X+Upgrade+Notes#MAC-OSXUpgradeNotes-EndNoteX4%2CX5andX6compatibility)

“Please note that [EndNote X4|EndNote] may not function properly in Mac OS X 10.7 “Lion” and 10.8 “Mountain Lion”. It will open and work, but the program may not be stable. Officially Thompson Rueters states that only EndNote X5 or X6 is supported in Lion and only EndNote X6 is officially supported in Mountain Lion.”

Hello Anna,

I noticed a couple of things from your Screen Captures. In the first one, the properties of the Traherne.enl file indicated that it is located inside the Traherne.Data folder. The .enl file should be in the same location as the .Data folder, but not inside the folder. You should be opening the Traherne.enl file from inside the “/Users/tanya/3 DISS:Traherene” folder. If it is not present there, move it from the Tranhere.Data folder and into the “/Users/tanya/3 DISS:Traherene” folder instead. Also it looks like you have both EndNote X4 and EndNote X installed. Make sure you are not trying to open the library while it is already open in the other version of the software. In your second screen shot, you had EndNote X open, but the library was showing “EndNote 8.” This can happen with corruption to some preference files. See the following article for details:


Hi Jason,

I tried your suggestions: moved the database file out of the .data folder, restarted the computer, removed the file you showed me a link to, restarted the computer again. I make sure that only EndnoteX4 is open.  And the only difference now is that when I try to open the file, I get the error message. 

Do you have any other suggestions?

I am going to try to download the demo version now.


Hi Leanne,

Thanks for suggesting to install the demo version.  I did so, but I do not know how to import my old citations.  i tried the import fuction but nothing happened. Any suggestions will be appreciated.


Hello Anna,

Which error message do you get when you try to open the library with EndNote X4? Make sure you are opening the library by clicking File > Open Library, browsing to the .enl file and opening it. If you installed the EndNote X7 demo, you would follow those same steps to open the library as you would with EndNote X4.

Hi Jason,

I opened Endnote 7 and went to File Open Library and found my existing library.  When I opened, there are only two sources. These are the very first two sources which I put in when I downloaded Endnote on my computer back in 2007.    Any ideas how to get my other sources back? They must be in the database. 

I think you should back up to before you moved the library to the new location.  If you moved that .enl file a long time ago into the .DATA file, then the real .DATA file is in the .DATA file?  – That may be where your real current library essentials live.  

move that to a brand new location – intack.  and try to recover library by creating an empty text file (with a notepad like program) with the LibraryName.enl  (in the folder that the .DATA folder is in).  See if you endnote>open file and if it works.  MAKE BACKUPS OF EVERYTHING FIRST.  

Hi Leanne,

Is there any other way I can get help?  Your suggestion:

":move that to a brand new location – intack.  and try to recover library by creating an empty text file (with a notepad like program) with the LibraryName.enl  (in the folder that the .DATA folder is in).  See if you endnote>open file and if it works.  MAKE BACKUPS OF EVERYTHING FIRST. "

is beyond my skills. 

I see that I have two Traherne.Data folders one inside the other.

I back up with TimeMachine often, so I have backups. 

Maybe try to recover the .DATA folder from a backup from before you moved the .enl file out of .DATA file  – the version before you followed the suggestion of Jason.  – the one that with the .enl file it in with another .DATA folder in that, and try opening that .enl file and then - assuming you have the most recent set of records, File>“Save A Copy” of the library to a totally new location.  This version should be the version you want.  – You can open this from the demo copy of X7.  

If that doesn’t work, I suggest you call Endnote.com tech supportwho might be able to walk you thru the steps.  There may be a way to recover library using Endnote tools too, but I am not sure of the steps.  

Hi Leanne,

Only this morning I had a chance to follow your suggestions.  From my external hard drive I copied the folder with the database file to my desktop.  I opened the demo version of EndnoteX7, and then search for the .enl file, and I was able to see all my sources. Nothing’s lost. I am happy! 

Now my question is if I should move the .enl file to another location. I think you or Jason previsouly said that the .enl file should not be in the .Data file.

The second thing that puzzles me is that in the .Data folder I have a PDF folder, rdb folder and .Data folder.  The .Date folder also contains a PFD folder, rdb dolder and a tdb folder.  Should this be changed?  If yes, how?   The PDF folder within the main .Data folder contains the very first two items I included in the database in 2007.

I am attaching a screenshot of the contents of the folder which I have on my desktop now.

Hello Anna,

Whenever you create an EndNote library in the standard format, it creates two main items. So, if created a new library named “Anna33” on your computer Desktop, you would have “Anna33.enl” and a folder titled “Anna33.Data.” The .Data folder will contain information about the indexing of your library, the groups and the attachments. If you create attachments using the default settings of EndNote, a PDF folder will be created in that .Data folder, with subfolders containing the library attachments. Because the .Data folder is just an ordinary folder, it is easy to save a library file inside of it or to accidentally move a library inside of it. That is why you have a .enl file and an associated .Data folder inside the Traherne.Data folder. I would suggest contacting Technical Support to help you untangle the folder structure of your library:


Hello Team

I am a long time, but tentative endnote user, I have updated to X9.2. I have been trying to back up my 1493 refs and PDFs but I have managed to loose the endnote library  somehow. I get a blank screen, I have tried to open recent and endnote library.

Trying to back up,I used two methods, the “compressed file” which I have used before and “save a copy”, neither worked this time, a note came up saying the chosen back up space was not available, and now I cant find any trace.

I did use restore library, I fear this has made matters worse, can you help?

Kate Braye