Endnote X7 suddenly not opening on Mac


I have been using my endnote on my mac for a while now and today it suddenly stopped working. The library is not opening. I get an error message " 

The document “My EndNote Library.enl” could not be opened. " 

I have rebooted the computer but yet no difference.  It opens on the web but the  endnote link is still on  my word but when I go to insert citation it does not connect me to endnote 

Please help! I am in the middle of my thesis and need this resolves urgently.


The library you had been working with may have gotten damaged. Since you have your data in EndNote online you can go to File then New in EndNote and create a new library (Be sure to give it a unique name). You can then go to Tools and Sync. You will say OK to the warning message and then your data will be pulled down from the web to populate the new library.

In Word you should then be able to use Update Citations and Bibliography to be able to use the document with the New Library going forward.

Thank you. It worked!

You are a star.


What if you do not have it backed up online (didnt even know this was possible)??

You can try the following steps to Recover the Library:


If that fails then Please contact Technical Support directly

1-800-336-4474 option 4 then 1 or


I have had the same issue, and my end note library seems backed up online. However there doesn’t seem to be an option to save as a new library, or make a new one and sync them up.

Please advise. I am in the last month of my PhD thesis and cannot afford this. 

Is it really X7 or some more recent endnote version?  

Yea it’s x7. I tried to upgrade earlier in the year however version 20 is only available on windows, so i stayed with the current version I have

I don’t really remember back to X7 how that interfaces with the cloud storage.  Maybe someone else is still currently using that software version.