Endnote online - change citation format

Dear all,

I apologize if this topic has been addressed in other posts, but I would like to confirm if I’m not missing anything.

I’m using Endnote online, style Chicago 16-AD, and I would like to edit citation to ‘Author (Year)’ instead of (Author Year). Also, while citing two or more studies togeghter, I would like to have them separated by a comma. Those are the instructions of the journal I’m submitting my paper.

Is there any way to do this besides mannually editing each citation?



Correction: while citing two or more studies togeghter, I would like to have them separated by a semicollon.

You can get the Author(Year) format by first typing the author in the text manually.

EndNote online: Exclude the author from citations

Click on the citation itself, then do the following:

Word 2007/2010/2013/2016: Go to the EndNote online (or Web) tab and choose “Edit Citation(s).”

Word 2003/2004/2008/2011: Go to the “Tools” Menu and choose “EndNote onine (or Web) > Edit Citation(s)” or “Edit & Manage Citation(s).”

Here, you have the option to “Exclude author” and/or “Exclude year”, if you select this option and click OK, the author and/or year information associated with the citation you selected should be removed for this particular instance.

Please note that this option is only available for in-text citations, and will not work with citations that are inserted within Word’s footnote or endnote sections.

To bookmark or send this article to a colleague, please use the following URL: http://endnote.com/kb/82633

You will not be able to get a semicolon between citations like (Jones 2000, Smith 2017).

You can fix this later after using the following steps on our website:


Thanks, Tony.