Endnote shows dupplicated citations in References?

Dear all,

I use Endnote X5 for Mac and when it show the Referecences, like this:

Oaxaca, R. (1973a). Male-Female Wage Differentials in Urban Labor Markets. International Economic Review, Vol. 14(3), pp: 693-709.

Oaxaca, R. (1973b). Male-Female Wage Differentials in Urban Labor Markets. International Economic Review, 14(3), 693-709.

The problem still happends when I delete all the records in the Library. Why does MS Word still remenber the records that are not in the library? I want it shows only one in the References.

How to sovle this problem?

Thank you for help.


Hello Hoang Van Long,

The issue you describe sounds like a common one, and fortunately there is an easy solution.  We have prepared step-by-step instructions which should help you resolve it.  These instructions are listed below:

First, make a back-up of your document by saving it with a new name. Then unformat using the instructions for your versions of Word and EndNote:

Word 2010 with EndNote X4 or Word 2007 with Endnote X1 and later: Go to the EndNote tab and choose the “Convert Citations and Bibliography > Convert to Unformatted Citations” command.

Word 2007 with Endnote X and earlier: Go to the Add-Ins tab and choose the “EndNote > Unformat Citations” command.

Word 2008/2011 with EndNote X5: Go to the Tools Menu and select “EndNote > Convert to Unformatted Citations” command.

Word X/2000/2002 (XP)/2003/2004/2008/2011: Go to the Tools Menu and select “EndNote > Unformat Citations” command.

This should revert all the citations into the temporary citation format and remove the reference list from the end of the document. Then, format the document. EndNote will pick up the reference information from your open library or libraries, and the changes will be picked up. Please note that you may get the “EndNote Select Matching Reference” dialog box when formatting the bibliography. This may be because you have modified the author name or the year in one of the references, or you may be using a different library.

Please see the following steps for resolving the “EndNote Select Matching Reference”  dialog box:

The “Select Matching Reference” window comes up when text between the temporary citation delimiters (usually the {} or [] characters) does not match up with the author, year and reference number in the currently opened library. Reasons this can happen include:

  • When formatting a document that was formatted using an earlier version of EndNote, this can come up if the library that was used for that document initially is not open.
  • If the author’s name, the year, or the reference number has been corrected or changed in the library after it was already inserted into the paper, this message will appear.

To resolve this, look at what EndNote is searching for in the text box between the “Find:” label and the “Search” button. Then do the following:

  • If it is an author, year and a number, like “Smith, 2004 #23”, then this is something that EndNote cannot locate in the currently opened libraries. Make sure that the library used to insert this reference is open.
  • Check the reference in the EndNote library. Does the record number exist, or is it a different number? Is the name spelled identically? Does the year match? If the author or year for this particular reference has been changed in the library, use the Find box in the Select Matching Reference window to enter the correct information, and then click on the “Search”. Any matches will appear below, under the Author, Year and Title columns. If the correct citation is found, highlight it and click the “Insert” button.
  • If the text in the box is not an author, year and reference number (or just a number if your Temporary Citation settings use just the RefID), then this may simply be text that was entered between the temporary citation delimiter characters and is unrelated to EndNote. In this case, click on the “Ignore” button.

NOTE : While going through the process matching correct references using this dialog, do not click on the “Cancel” button. Clicking “Cancel” will cancel any changes, and any references inserted in this select matching reference session will be lost. To pause temporarily, click the “Ignore All” button, which will skip past all the rest of the unmatched citations and format the ones that have been inserted. Any skipped citations will remain in their unformatted form.

Thank you very much for your support.

I did like this:

Right click on the citation that show the duplicated in the Reference, for example: (Name, 1989b) and select Edit citations, and More… Then, I remove all the ‘Travelling Library’. Finally, I updated Citations Biliography. The dupplicated records disappeared. :slight_smile: