Endnote Sync got stucked

I have been using endnote in my personal laptop for a long time. Not long a got I sync my library of about 5096 references to myendnoteweb with no problem. Both are synchronised well. I sync it my ipad with no problem at all as well. 

However, when I tried to sync my office PC and office laptop to the endnote web, both stop at 1190 references. I tried resetting the local library, but still the new one also stop at 1190. Does anyone have experienced this too? thanks. 


Do you see a link called “Sync Status” along the left side of your EndNote library window, below the “All References” group?  If so, can you click Sync Status to check for any error code mentioned here?

Please let me know what you find.

Hi there, 

the sync status is as follow

Sync Details
Sync was last run: Tuesday, July 26, 2016 at 23:19:04 PM +0100
Sync Status: There are changes that need to be sent and received.
Error Code: None
Error Message: None

Local Sync Library
Library Name: Ezri Main Library.enl
References: 1190
Groups: 75
Group Sets: 8
Attachments: 1484
Username: xxxx(ihidethis)

Online Sync Library
Serial Number: (ihidethis) (Premium until June 09, 2018)
References: 5096
Groups: 55
Group Sets: 8
Attachments: 4528 (5.44 GB)

Sync Limits
Number of References: 1000000 (994904 can still be added)
Number of Groups: 5000 (4945 can still be added)
Number of Group Sets: 5000 (4992 can still be added)
Attachment Storage: Unlimited

it tells me user and password not recognized. attempt get password at “pioser1@gmail.com” responds: none availablepleas advice.


any ideas, anyone? 

Call tech support.  Sync issues are not easily dealth with thru the forum by other users.  


Reach someone who can help

Technical support

For help using EndNote

Monday – Friday, 9 a.m. – 8 p.m. Eastern (GMT -5)
+1-800-336-4474, press 4