EndNote unable to find references

I am using EndNote 11 and I actually had the same problem with my last version, EndNote 9, as well.  The problem is this: when I search for a reference via PubMed it’s very hit and miss. I will enter, for example “low back pain”, “agressive exercise” and “2002” in order to find the reference. It will come back and say no references found. So I then take out “agressive exercise” and search for just the subject and year and still nothing. I am 100% positive there are articles about low back pain from 2002 there, so why is it telling me that nothing can be found?

This was a general example, but EndNote does this to me multiple times a day, on any given topic. It’s getting rather annoying as I end up having to close out of EndNote Program and re-open it many, many times!  

Has anyone else had this problem? If so, any solutions? Or suggestions? Thank you.  

And yes, I did spell “aggressive” wrong in this post! That is not the problem, I promise!

Are you certain you are focusing your search in PubMed and not in your library.  I often get this problem and it is invariably because I am searching my library instead of PubMed.  Make sure you click on the PubMed results window before clicking back to the search and that the title bar says “remote search PubMed…” or something similar. 

Yes, I have made sure of that as well.

As far as I can tell, EndNote’s searching function doesn’t allow for phrase searching. Did you enter quotation marks when you searched (i.e., “low back pain”)? I always get the message “no results found” when quotation marks are used.

Am I correct in assuming that there is no way to search for an exact phrase in EndNote’s search interface?

Also, I would be very interested hear if anyone has experience or evidence of differences in results when searching via EndNote versus in the database itself.

Try replacing the spaces with +


I tried it with low back pain and aggressive exercise in ‘Any Field’ AND 2002 in ‘Year’. It comes up with 2 references.  Were you perhaps using the ‘keyword’ field?  I find it best to stick with ‘Any Field’.

Thanks for your input.

It’s strange because for the past year now I have had more luck searching for keywords, or phrases. My results are smaller and I find what I am looking for more of the time (except when I get the “no results found message”). However, even after typing in various ways (author included) the message still comes up.

I am not sure. 

Hi Peter,

adding + (~17.000 findings) between words -cancer+stem+cells- of a phrase works but only partially, i.e. it restricts the search e.g. in PubMed more than setting the phrase in “cancer stem cells” (~30.000) but not in the same way as in the remote library itself where the phrase “cancer stem cells” gives only 620 hits

best regards


The online search facility appears to be completely random. I took account of the comments posted above and used the + operator where applicable but unless I close and re-open EndNote the search usually does not work.  Example - I searched on Web of Science for papers under author “Holland” and journal “ecological+economics” (I did not use the quotes). My search returned no results. I went onto the Web of Science website and got 11 results for the exact same search. When I closed and re-opened EndNote I got 11 results.  Any clues?

I’m back again. Just trying to stimulate a response.  I’m persevering with the online search facility but still having major problems.  The search does not seem to work at all at times unless I close and re-open EndNote.  I tried this morning a simple search on Web of Science for any entries with Author “Clark” and got a response that there were no results that matched my search.  But it does not even seem to take the necessary time to do a real search. The answer comes back instantaneously as if it was searching within my previous results rather than within Web of Science.

I second this. I’ve been facing the same problem for a couple days now. Endnote X2 worked fine with searching ISI web of knowledge, but is absolutely does not do so now.