Endnote web. References being replaced with full stops

I’m using endnote web in microsoft office 2013. Some of the references are being replaced with just a full stop (it is only two out of 230 references). It is not a problem with how the reference is formatted as they come out in full if inserted elsewhere in the document. If I delete them and re-do, it remains with just the full stop. It seems to be a problem linked to the reference number rather than the reference itself. Of course, I could type them in manually but would rather not have to.

Thanks in advance for the assistance


I suspect you need to contact tech support and tell them which output style.  I assume there is something wrong there, and unless you have an administrator who can modify the online styles, we can’t fix it ourselves.  


I have exactly the same problem and cannot work out which reference is causing it or why. It’s presumably one filed under E as that’s the point in the bibliography the full stop appears, but that’s all I can tell. Have you had any luck resolving this?

Is there one that is a different reference type, in and around there?  

I managed to find the problem references by converting the referencing to the Diabetics style, which numbers all references and then seeing which numbers just had a full stop next to them, finding those numbers in the text body and cross-referencing to another copy of the document that was unformatted to see which references were at those locations. NB when formatted the references appear in the text as a blank spaces.

I found that one was a missing government department field from a government document (this one doesn’t have the problem until I delete the other completely unrelated one – I’ve tested this several times!), the other was an imported journal reference from a webpage that had incorrectly been set as a book chapter by the page that I’d exported the reference from, there was no book editor and hence no listing in the bibliography.

After switching it from book chapter to journal I still couldn’t get them to appear correctly in my document even when using update my reference from library (it was showing correctly as a journal article in the box that appears). So, having read how to force the travelling library to be replaced I tried saving the document as a new one with the citations unformatted and then closed it. I then reopened it and updated citations and they still appeared as a full stops!

I tried that again having removed the original references from both the document and EndNote web-deleted and then permanently deleted (unformatted and reformatted the document to check the full stops had gone), created a new citation online and reinserted the citations in the document, they still appear as a full stops!

Strangely if I add another reference first and then add the problem one it appears as it should…but only until I delete the extra one, then it reverts to the same problem! If I insert the problem references somewhere else in the document at random they suddenly work, until I remove the unwanted ones and then they revert to being full stops.

I’ve tried saving the document with a new name with unformatted references and then opening it on a completely different computer that I’ve never had the endnote plug in on previously, this was to make sure that the travelling library is completely removed and recreated, and the problem still happens.

Deleting both of these problem references from my document creates a third, I haven’t dared try to delete that one to see what happens.

The references work fine in a new document, but starting over isn’t an option for a 50 page chapter of my thesis – if I have to do that I will change referencing software at the same time.

I have just tried removing the next reference that goes wrong and then the one after it messes up, it seems to propogate by jumping to the next reference in the document when a problem reference is removed.

Did you convert to temporary citations and look at them to make sure they aren’t funny or corrupted?  Are you using the online or desktop version of endnote?  

Can you tell me what style?

And can you put the part of the document with the problem  into a zip file and attach it to the message?  


Not sure what you mean by temporary citations? I did convert them to unformatted (they looked fine) and back. I also completely recreated them online and inserted the new version in the document, the problem still existed. I’ve tried recreating them twice.

It’s the online version, I could test the desktop version when I’m back in the office tomorrow.

Harvard style, but I also tried some other random ones and that didn’t solve it.

I can’t upload a copy with the problem as the issue vanishes when I try to strip the document down to the problem area:

If I copy and paste the paragraph to a new document and then update citations the new document replaces the field code with a plain text citation and the hidden Endnote citation, but as soon as I update it the EndNote citation appears. (This doesn’t happen if I copy/paste the entire document contents to a new document).

If I delete everything from my document other than the paragraph and then update citations the document replacs the field code with a plain text citation and the hidden Endnote citation, but as soon as I update it the EndNote citation appears. Updating the whole document prior to deleting everything else doesn’t do this though.

I can’t upload the whole document as it’s 2 1/2 years of unpublished work, so I can’t risk it being on the internet.

I have found a workaround, if I insert the problem citation twice in the same location then one instance of it is visable (the first, I tested it by hiding the date of one instance) and the bibliography is correct. I only need to do this with the first problematic one and then the others are fine (they only go wrong if I delete the problematic one entirely).

If you have any good ideas for a proper fix I’d be grateful! I appreciate though that it’s very difficult when you can’t see the issue first hand.

Thank you!

I’ve noticed something odd, in the references list (under edit references) the problem reference has a blank line above it instead of the (Eisted, 2011,) that I would expect to see in that slot (see screenshot attached). I’m assuming that’s related to the issue?

I’ve noticed something odd, in the references list (under edit references) the problem reference has a blank line above it instead of the (Eisted, 2011,) that I would expect to see in that slot (see screenshot attached). I’m assuming that’s related to the issue?

Thanks in advance for the assistance

I’ve now had the chance to try the document at uni using the EndNote desktop plug in. When I switch Word to using the desktop plugin, update the problem citation from the desktop library and update the formatting the problem one displays correctly. However, when I switch back to the Endnote web plug in it disappears again!

I did mean the “unformated citation” as temporary citation.  

Try removing the period at the end of the title in the record itself.  I don’t think that should cause it, but the output style should insert the period, and it might activate a “bug”?  (and then make sure the library is available, because in your image, they are generated from the “traveling library” and not the library itself.  – or make sure the citation view doesn’t still have the title with a period. In your attachment, it is the only one showing with a period in the edit citation view).    

And yes, the  jpg is indicating (by the blank line) that it isn’t showing a citation in the text for that reference.  You’re sure that the citation isn’t set to hide both the author and the year? 

I also no that the grouped citation  before it is a hidden author for Riber for the second citation in the group.   Just for a test, try showing author for both, so see if the bug is associated with that?

Thank you for the suggestions, unfortunately none have worked. I’ve raised a ticket with Thomson Reuters tech support and am waiting for a response.

The original record didn’t have the period at the end, I added it help me idenfity the difference, and my latest attempt to recreate it didn’t have the period and it didn’t fix it.

I tried toggling the author and date to hidden and back again and it didn’t help.

Unhiding the author from the previous reference doesn’t work either unfortunately.

I recreated the travelling library completely by:

  1. converting the document to unformated, saving it, removing the problem reference and resaving it.

  2. deleting the reference from endnote desktop and web.

  3. recreating it in endnote desktop.

  4. reopening the document and reinserting it from the desktop library.

Still no luck.

I have now found that it seems to be related to having the Riber 2007 reference twice in the paragraph (see quote below) with another reference between the occurances of it, if I remove one of the Riber 2007s the missing reference will appear or if I remove the Zhao reference from between them it will appear. I tried stripping all of the Riber references out of the document and all other references out of the paragraph and replacing them from Endnote desktop and it didn’t solve this. NB I have paragraphs elsewhere in the document with this type of repeated referencing without any issue.

"complexities of obtaining representative results from such highly heterogeneous material (Riber et al., 2007). One study in China (Zhao et al., 2007) excavated samples from a Shanghai landfill and analysed them for a limited number of organic contaminants, and for Cd, Cu, Pb and Pb using Hydrofluoric Acid (HF) digests. Studies in Denmark (Riber et al., 2007, 2009) and Greenland *missing Eisted reference goes here* sampled MSW at the point of "

I’ve found a previous version of the document that doesn’t have the issue and copy/pasted the whole paragraph into the newer document and the issue still occurs.

I included a link to this topic in my support request, so hopefully they will suggest something different to try…I’ll let you know.

Tech support are still investigating. It appears to be that the 150th (if I counted correctly) reference in any document doesn’t show up in the text and only shows up as a full stop (period) in the bibliography (if it’s only referenced once in the text) when using the EndNote Web Plugin, but works properly when using the desktop plugin.

I knew there was a reason I stick with my desktop version!   Guess you those that don’t have access need to ask support to format it for them!  – software can  certainly develope some subtle “bugs”!

I had a remote support session with one of the Tech Support team this morning and they finally admitted that there is a bug in the web plugin for Word and said that they will escalate the issue to the development team.

If anybody else has the issue please raise a support ticket because they more complaints they get the more likely it is they will prioristise finding a fix.

EndNote support have just informed me that they have made an update to EndNote online to fix this issue. Doing an update on the document now makes all of the citations appear as they should.

1 Like