URL in bibliography appearing as the name of the word file!


I’m a newbie with Endnote, but this problem seems weird. I’m using version 7.5.3 and MS word 2011 for Mac on El capitan. One of my references in the bibliography, which is a webpage, has the URL displayed as the name of the word file itself! I have other webpage references which are displaying fine. When I go to Endnote everything seems fine with the URL of the problem reference.

Any ideas?

Did you check the URL field of the problematic Endnote record to confirm the information is correct?

Could you provide screenshots of:

  1. The problematic Endnote record as it appears in the bibliography of your MS Word document – and show the paragraph marks and other symbols which are usually hidden;
  2. The Webpage bibliography template in your output style file (or attach the output style file); and
  3. The URL field of the problematic Endnote record.

Hello CrazyGecko

Thank you very much for your fast response. I hope I have attached what you needed. Note the 4th reference is the dodgy one!



By the way, the style I am using is ASM_Journals, which I downloaded directly from this website:



Thanks for the screenshots. This is interesting and odd. Taking an incremental approach and suggest you:

  1. First make a backup copy of your document then using the copy turn off “Instant “Formatting” to convert in-text citations to temporary citations and remove the bibliography. Then turn on Instant formatting and see if this corrects the problematic reference. If the reference does not self-correct then we move on to step two.
  2. Delete the URL field of the problematic Endnote record and save the record. Now open the record and enter the information in the URL field and save the record. Update your reference list. If the reference does not self-correct then go to step three
  3. Create a new endnote record, change any in-text citations to the new record then delete the problematic record.

If problem persists suggest you contact tech support: http://endnote.com/support

Note: Tech Support’s “Chat” feature seems to be “live” at this moment.

Also, try “Bill” as the file type and see if you get the same issue?  


After a bit of an extended session with technical support, who didn’t actually figure it out, I finally found the issue! It was the URL that I had copied and pasted from my Safari browser into the endnote reference that was somehow corrupted, and making that reference come up wrong.

I just tried copying and pasting it from Firefox instead and it worked! I noticed that one section of the URL came up with a few % symbols etc instead of some dashes (—) in the one I copied from Safari so that must have been it.

Phew, nice to have it sorted.

Thanks all