Endnote X3 for Mac and Word 2008: Problems working with documents created with Office 2003 for Windows

Hi everybody,

I’ve got a problem with my freshly installed Endnote X3 for Mac and I hope, somebody can help me.

I just switched from Microsoft Windows XP (with Endnote X1 and Microsoft Office 2003 installed) to Apple Mac OS X Tiger (10.4.11, with Endnote X3 and Microsoft Word 2008 for Mac installed). I’m using an Endnote-file with approx. 1.200 entries. Generally, the switch wasn’t a problem. My old Endnote library can be opened with Endnote X3 for Mac, all database entries look fine and it is a pleasure to create a new Microsoft Word 2008 File and to insert new Endnote-entries.

BUT: Unfortunately, it is almost impossible to work with the document containing my doctor-thesis. The document is already 65 pages long and contains 672 citations. The bibliography is approx. 11 pages long. I already created it within my old Windows system configuration with Microsoft Office 2003 and Endnote X1. Although It is not a problem to open the document with my Mac, and although all Endnote entries are identified correctly, it is hardly possible to edit the entries with Endnote X3 and Word 2008 for Mac. When I click „Edit citations“ to edit a citation with CWYW, it lasts 5(!) minutes(!) until Endnote opens the right entry (although the right endnote-library runs in the background). Under Windows, this step lasted 10 seconds or less. I just tried to save my original document within Windows under several Word-document-formats (.doc, . docx) but that didn’t change anything. The same with deactivating the automatic spell check. Obviously the problem is connected to the text size of the Word document. When I open an old word document with only 10 pages, CWYW needs „only“ one minute to start the editing-dialog (which is better but not really acceptable). Within an old single page document with only a few entries it lasts a few seconds. The Mac notebook I use now is not a brand new model, but it already has Intel Core 2 Duo with 2.16 GHz and 4 GB DDR2-RAM size (3 GB usable).

I’m grateful for any useful hints, thanks a lot,


EDIT: I just read that using Endnote X3 with Apple OSX Tiger is not supported by Thompson Reuters. Anyway, I would be pleased to hear if my problem is really related to the use of OS X Tiger or if it can be replicated with Leopard/Snow Leopard, too. 

EDIT 2: I installed Endnote X3 on a Leopard-Macbook running Microsoft Word 2008 and it is exactly the same: My old documents opens without problems, but editing the entries lasts several minutes. Obviously, this isn’t a Tiger-related problem but a general issue. Too bad…

Message Edited by matze2dot0 on 11-02-2009 03:48 PM

Message Edited by matze2dot0 on 11-03-2009 08:41 AM

Have you tried unformating, saving as a new file and reformating, just to clean it up? 

1 Like

Just to add Leanne’s suggestion, I believe MS Word for Mac and MS Word for Windows use different coding system (macro language) to control add-ins like Endnote’s and Acrobat’s tool bar commands. So, when you change the platform for yourself or to collaborate between Mac and Windows users, it is safer and better to work with unformatted document.

“Edit citation” also creates additional problems, because it introduces anomalies to the unformatted citation in the curly brackets. The solution is, before you migrate from one platform to another, it is better to clean up these special edits made by “Edit citation command”, write them down where they are, unformat the document, then migrate to the new OS and word processor. Once unformatted document is loaded, re-edit each citation with the written down memo.

I know it sounds a lot of work, but you should have a good reason to do this big change when you switch the OS. Even after millions of complaints, Mac to Win or Win to Mac transition is still a big headache (remember, even floppy disks were different format between them, right?) It’s kind of same old, same old stories.

Hey Leanne,

thank you for your quick answer! Yes, I tried to unformat the document. I saved it with a new file name and reformatted it after opening it with Word for Mac, but that didn’t help.

Last thing I’ll try today: I will install Endnote and Word 2008 on my wife’s Mac with OSX 10.5 (Leopard). If Endnote works significantly faster in this enviroment, I’ve to think about updating my Mac to Leopard or Snow Leopard. 



EDIT: Updating to Leopard wouldn’t change anything. I could exactly replicate the problem with my wife’s Mac OS X Leopard-installation.

Message Edited by matze2dot0 on 11-03-2009 08:44 AM