EndNote X4 does not import all pdf-files

Hello! I am currently trying to import all my downloaded pdf-papers into my new EndNote-library. However, somehow EndNote (X4) does not import all files, some it does, some it doesn’t. And it does not even tell me why it cannot import some of the files. Can someone tell me what I have to do or change in the settings or else, in order to get all my papers into the library?

Thank you very much!

The information in the PDF file will determine whether EndNote will be able to extract the bibliographic data. Please see the following article to learn more about how this works:


Thank you!

However, I don’t think that is my problem. It’s not about EndNote not being able to extract bibliographic data but about it not being able to import some pdf-files (many actually) at all, wether it is a scanned image or a pdf with real text. When I try to import a folder with, say, ten pdf-files it will import five of them and the rest won’t work. I also cannot import those files one at a time or just drag and drop them into EndNote.

Does endnote think it already has those records and only attaching the PDF to the existing record?  – There is a duplicate search function I believe… 

Thank you again. I checked the “Find Duplicates” search but none were found.

But I think I found the solution to the problem. My literature is not stored on my own local hard drive but “in the cloud”, somewhere else on a server. I tried to take one of the folders EndNote wouldn’t import and saved it on my own desktop. Then I tried to import it again and it worked. I don’t know why that is but I am hopeful that it will work with the rest of my literature as well!