Endnote X7 Cite-While-You-Write not working with Word 2010

Hi there,

I am aware of other threads addressing the 2010 Cite-While-You-Write (CWYW) issues but those fixes haven’t worked for me.

I’m using Word 2010 and EndNote X7 for over 18 months now. I’m working on the same Word file in that timeframe and have had no issues with CWYW to date. The EndNote ribbon has disappeared and I can’t Insert Citations from EndNote into the file as I used to. My library is still present in EndNote. I did add another reference today from PubMed within X7 and the Windows 10 Anniversary Edition update did go through. Really hoping someone can help me!

Within Word 2010, I have tried selecting Options > Add Ins. I can see Endnote CWYW is disabled, but selecting this > Go, checking the box and selecting OK fails to fix it. The box just closes as if it has confirmed the change but the ribbon fails to show in Word and when I go back into Options it is still listed as disabled - no error message or anything on trying to reactivate.

The PlugIn Installer just infinitely says “Searching for Installed Applications…” but fails to actually change anything.

Add/Remove Programs and Repair of EndNote went through the motions of reinstalling EndNote X7 but still failed to fix the problem.

Can anyone help? Of course this is a rather important assignment that chooses to break today, of course.

1 Like

Have a try 

  1. Click on the startup menu in Windows.
  2. On the search box, type in ‘winword.exe’. You’d notice that it’s being displayed above the search box.
  3. Right click on the ‘winword.exe’ file and choose ‘Run as administrator’
  4. With Word open, go to File > Options and then click on Add-ins (on the left).
  5. On the right, click on the ‘Go’ button next to ‘Manage: COM Add-ins’
  6. Now, click ‘Add’ and browse to C:\Program Files (x86)\Common Files\ResearchSoft\Cwyw\17
  7. Select EndNote Cwyw.dll
  8. Click ‘OK’
1 Like

If Ikaaaaaaaaaaaaaaa’s solution is not working, I might add further steps:

  1. If it is not working, select manage: “disabled items” in the menu.

  2. Click go. 

  3. If CWYW is there, that’s your problem. Enable CWYW.

  4. Go to step 5.

Lost too much hours of my life on that one, I hope it helps.


1 Like

I was having the same issue with CYWY and tried every potential solution given in other threads related to CYWY not automatically appearing when using in-text citations. Nothing worked! What solved the issue for me is changing the citation delimiters.

  1. Go to your word document and under the endnote tab click on Edit & Manage Citations.

  2. At the bottom left of the screen, click the drop down menu on Tools.

  3. Click Configure Bibliography.

  4. Under the Format Bibliography tab, make sure the temporary citation delimiters are set to what you are using to bring up a citation while writing.

In my case, I was using [] for my references, nothing was happening, and I thought CYWY was not working. The problem was my temporary citation delimiters were actually set to { }. Therefore, CYWY did not recognize citations when I used []. It would only recognize { }. I changed the delimiters to [] for left and right and now CYWY works like a charm!

Hope this helps!

1 Like