Find Full Text feature doesn't work with Endnote x8

I’m using Endnote X8 on Mac (bld 12000). I haven’t used Endnote in a few months, so I can’t say precisely when the trouble started except that I needed to use it today and cannot get it to work.

If I download a reference and import it, then try to use the Find Full Text feature… then nothing happens.

I’ve looked in the “Connection.log” file to see if there is an error with authentication or some other handshake, but it’s empty.

If I do a search and import citations, then the Connection.log file gets filled up with the connection results. Or, if I do a reference update, then a dialogue box appears on the screen and shows it going through the process. 

But absolutely zilch with Find Full Text… no prompts, no logs, no information displayed in the Remote Status window, no errors, no updates, no authentication attempts (other than the initial) … nothing, nada, zilch. 

I’ve quadruple checked all of my settings and they appear fine. 

Is there any way to troubleshoot this issue by reading through the connection logs in the software and at least seeing where it’s connecting and evaluating the request/response to the server?

On the PC the only “dialog” is on the left panel at the bottom where it says “searching” and then gives the result.  On the examples below, I chose one that was a 2002 paper (no full text available) and a journal I don’t have access to (found URL).  

Thanks Leanne; I had no idea that there would be some kind of message notification about the status. That was not intuitive at all for me. I was expecting some kind of feedback notification to be displayed along the top of software window where the other messages appear. 

Well, at least I now know that it’s not finding a match, but I’m not any closer to figuring out why. One librarian suspected the DOI might be an issue, but I’ve tried other citations with complete DOI and it didn’t work for those either. Tried the same citation in ReadCube and it found the full text. :confounded:

Attaching screenshot of Endnote x8 for Mac showing the find full text stuff. 


I am also experiencing problems to find full text with my Endnote x8 library on PC. I have bibliographic access to full text from my institution. I can authenticate (ID and password), and request find full text (right mouse clic on the reference). Surprisingly, even for the same journal (eg Neuron), it works with some references but not with others (not found), during the same EndNote session. This is something that I can not understand, because the settings are obviously the same. Would anyone have a clue regarding this unreliable outcome?