Hanging indent STILL not working!

 I have tried all the remedies prevously posted on this message board to fix the hangling indent problem, including selecting “all paragraphs” in the EditOutput styles >blbliography>Layout, and opening the Configure Bibliography  dialog box>set the first line to 0.0" and hanging indent to, say 0.3".  Still no indent!

Could it be because my references in the bibliography are numbered?

No amount of tweaking the settings in the Configure Bibliography gets a hanging indent.

…getting frustrated…

If you modified the Output Style to set the Hanging Indent to All Paragraphs, make sure you have selected the modified Style name in the document:


Yes, I saved the changes in the Edit>Output styles…“All Paragraphs” and made sure that the modified Style was selected when I tried to get the indents to work in my MS Word Document (Word 2016).  

But still unable to get the hanging indents to work.  In fact, I get REALLY wacky results when I change the settings in the EndNote Configure Bibliography dialog box.  Changing either (or both) of the entires (“First line indent” “Hanging line indent”) produces seemingly random changes!  The other fields in that dialog box (“Line spacing” “spacing after”) do work, so I know that the dialog box is having some effect.

but just not on the handing indents!

I was having a similar radom application or not of these parameters yesterday.  – I also found if I clicked on the Endnote bibliography “style” created in the word document by Endnote, it appeared to apply it, but that sometimes the bibliography is left as “normal” after formating rather than applying the settings in the endnote generated “Endnote Bibliography” word paragraph style.  

I think this is a bug.