Bibliography formatting help


My bibliography has suddenly started bulleting my bibliography. Never has before! It looks lioke it is still configured to use a hanging indents. How do I fix this?

I have tried the obvious, select all and unbullet in word, but it wants me to unbullet each one (i.e seems to be an endonte setting, not word), and when unbulleted it doesn’t have the hanging indent.



You can remove the hanging indent by opening the output  style you are using in the Style Manager.

In EndNote, click the edit menu/output styles/open Style Manager. Select the style you are using in your document.

In the Style Manager window, under Bibliography/layout on the left-hand side, click the hanging indent drop down in the lower right hand side of the editor. Select “none” to turn off the hanging indent.

You can also watch a video on how to create and edit styles, available on our YouTube channel. Please see the link below,

I hope this helps!

Which version of Word and are you using EndnoteX7?  – Can you see a Word template style call Endnote Bibliography?  The easiest way to fix this problem if it is ENX7, is to modify the “endnote bibliography” style in the word document.  this output style is automatically generater by endnotex7 and sometimes picks up formating from somewhere else in error.  I have had bolded references one to a page and this trick fixes it.  – if you need more instruction on editing styles in word, let us know.