Help! Endnote citing a completely different in-text citation

Hi, I am working with Windows 10 and Endnote X9 and my Word is the newest version. I am facing a problem with EN which when I try to insert two citations into one in-text space, it only shows one half of the citation starting with a “;”, for example, when I try to insert Kalman (1960) and Mallin (1992), it will come up like ( ; Kalman, 1960), what is in the front is completely missing.

Also when I try to insert Kalman (1960) itself, it will show up with a completely different citation. It will come up normally for 1 second, then change to another non-related citation.

I have tried to delete the citation Kalman (1960) and re-entered it, I have turned off everything and it still doesn’t work. I even tried to uninstall EN and word and re-install, then re-type all my references, it still has the same problem. Please help! I have been stuck in here for days.

Please contact Technical Support directly:

1-800-336-4474 option 4 then 1


We are here to help whenever you run into issues.