How do you change the default citation order so that it stays changed?

I used to be able to enter this:

"…classrooms” {Elmore, 1996 #1859`, p. 1;see also \Berends, 2001 #1856;Cuban, 2001 #2085;Tyack, 1992 #1548}.

And have it stay that way. Now I get this:

"…classrooms” (see also Berends, Kirby, Naftel, & McKelvey, 2001; Cuban, 2001; Elmore, 1996b, p. 1; Tyack & Tobin, 1992). 

HOW do you tell EndNote 5 NOT to re-alphabetize the citations in CERTAIN cases?

When it stayed that way, you must have been using a style that didn’t alphabetize the citations.  You can’t ask endnote to do that on one citation and not the rest, as far as I know.  The best option is to hide the part of the citation and type what you want to appear as a prefix so it looks something like this, but you will need to make sure the year with the b is correct   {Elmore, 1996b, p. 1`; see also \Berends, 2001 #1856;Cuban, 2001 #2085;Tyack, 1992 #1548#1859}.

I believe a request of this kind has been made before, but it is worth adding to the suggestions forum.  I suspect it isn’t a trivial programming request though. 

Hi, Leanne,

That’s what I was afraid of… but very nice to hear I wasn’t missing something!

Thanks for your time.

Doug