How to get vancouver in numbered style when citing?


I am trying to cite papers in my word document as superscript numbers rather than the name of the author and year. I am using Endnote X7, word 2011 on a mac. I have gone into the output style and the citation template to try to change it to a bibliography number with no success, when I insert a citation into word it still comes up as the name and year. 

This is for an article being submitted to the BMJ so I even downloaded an endnote style from their website to use and it still comes up as words not numbers. 

I have no idea how to fix this so any help would be appreciated. I have attached pictures of the BMJ output style and a test word document. 

Thank you 


It looks like the Endnote output style file setting in MS Word is using a different file other than your modified “BMJ Copy” version. That would explain why the in-text citations are not numbered, but also explain the screenshot output showing author names capitalized which is more like the Harvard style and and all similar to Vancouver or BMJ.

Recheck/change the Endnote output style file setting in MS Word to: BMJ Copy.

Great, that worked! Thank you!