How to use Vancouver style with superscript

Hello, helpful EndNote peoples:

I’m a librarian in a medical library.  I do basic EndNote training.  I am a pretty good beginning-level user and teacher but sometimes people come in with questions I cannot answer.

I need help.  A patron wants to use Vancouver style but she wants her in-text citations to appear as superscript numbers.  I am aware that it is possible to edit Output Styles, so I tried to find a way to change the in-text citations to superscript in the Style Manager.  I did not find a way to do this.

Does anyone out there know how my patron can do this in Vancouver style?  Thanks in advance for any assistance you can provide!


OK, nevermind- I found my answer!

In case anyone else is curious, this is what I did:

-Click Edit >> Output Styles >> Edit Vancouver

-In menu at left, under Citations, click Templates

-Highlight (Bibliography-Number)

-Click on A1 on top of editing window (this looks like an “A” with a superscript “1”)

-Close Vancouver style.  When dialogue box asks if you want to save it, say yes.  Give style a new name like
“Vancouver Superscript.”

Maybe this will help someone else.  Thanks again for helping me out in the past!


Hello Monica, You have answered to my question, the answer for which, I was seeking for months now. You steps are very helpful. 

One last favour, can you also tell me how do I remove the brackets from the superscripted numbers? They are annoying and Journals don’t want them… 

same place – delete them from the citation template.  

And the additional step people often forget, is to go to the manuscript and change the output style to the newest edited version on the endnote tool ribbon/bar

Dear Monica,

This was for me also a problem, so thank you for your explanation. I’d like to have the Vancouver Style in superscript.

I followed your steps but I can’t find the A1 you’re referring to. Maybe there’s a difference between the Mac and Windows version? Or did something change in the updates of the software?

I hope you can help me, it’s the most decent answer I found so far. 

Kind regards

On a Mac you have to use Edit -> Font -> Superscript (or the shortcut for this command)

Thanks for the help!


I’m having the same problem with the x7 version on Mac and have followd your instructions, but when copying the reference (with the edited format selected) to Word, the in-text citation is still showing up as a bracketed numerical citation that’s not superscripted.

My steps are:

Open endnote library

Choose a numbered citation format

Edit > output styles > edit “citation format name”

Citations > templates, at which point I see exactly what the last user posted as a screenshot

I’ve highlighted both “Biography Number” texts and superscripted them in turn as suggested (through the edit > font menu), but after I save, made sure I’ve selected the citation format I just edited, and copy the citation over to the word document, the bracketed numerical citation is still there. Do you know what I might be doing wrong?

Where are you changing to the new output style?  It has to be in the word processor and not in Endnote.  

I had the same problem - when the vancouver changed from bracketed numbers to superscript it took the brackets and the Journal did not want brackets. 

I just highlighted the “(Biography Number)” - my original change from Vancouver to Vancouver Superscripyt had carried the brackets with it. 

I just deleted the brackets () and - my manuscript was perfect with superscripted citations and no brackets.

Thanks to the original contributor!

Dear erik-arnes1 or anyone else,

I also have this problem and use a Mac, but I could not click on Superscript  in the Edit-Font menu (or use the shortcut). Is there maybe something I have to select first? What should I do?

Schermafbeelding 2015-06-12 om 11.23.25.jpeg.png

Are you in the output style and have you first selected the text “Bibliography number” in the citation template?  

On a Mac, you use keyboard shortcuts to do this. Highlight the text you want to superscript, then press CTR:L + CMD + SHIFT + the plus key.

Thank you to the conversation thread, this description has solved my referencing problem perfectly - mac and all!

Thank you so much Monica and all other people who added more information. I was just stuck.

that was very useful for me . thank you very much

thank you very much

thanks for the help

Hi everybody,

I ran into the same problem after switching from my old MacBook to my new one. Up until then Pages and EndNote went together just fine and I had no problem getting my in-text citations in a number (e.g. (2)) format while my bibliography was displayed in Vancouver style.

Now it it stuck on the Autor-Year format, not matter what I do. I tried your advice, changed the citation template “Citation” to (Bibliography Number) and even the “Citation - Author (Year)” displayed below that into the same format for good measure. Saved the style, made sure to switch to the new style in Pages - Pages just keeps on displying all in-text citations as “Author-Year”. I even went back on my old computer to see if the settings where somehow different there but they are exactly the same

I’m all out of ideas and would be extremely glad for some help.