How to superscript the citations?

I am having some troubles editing the output style in endnote X2. I’m using the Lancet or the Vancouver style and i want to superscript my citation. I’ve followed the suggestion from the previous postings but i’m using a mac machine, and the edit window appear to be different in mac than in windows. There’s no superscript option, so i could’t make it supercript. and my other problem is,  i’ve saved the changes in the output style but it seems to ask me to save as it as other output style but in the end it still doesn’t come out the way i wanted or edited before… what should i do? need help ASAP…

Thank you

The Superscript option is available from the Edit > Font menu on the Macintosh. See the relevant items in red in the attached screen shot.

  • Open the Output Style

  • Choose the Citations > Templates panel

  • Highlight the “Bibliography Number”

  • Apply Superscripting to this

  • Save the changes

Jason Rollins, the EndNote team

Thank you for the instruction… i found the superscript option, but i still have the other problem… everytime i edit the output style, it keeps asking me to save it as another output style name (eg. vancouver copy.ens), and eventhough i’ve saved it as vancouver copy, the new output can’t be found after i closed the edit window. it keeps coming back to the original vancouver style (which the citation is not superscript) and all the thing i’ve edited doesn’t show up. what should i do? it’s started to be frustrating now.


If it works the same way as the PC – you need to switch to the copy version.  On the PC the original styles are kept in one folder (in the Endnote Program location) and the edited styles are kept in another folder (pointed to by your preferences, folder location).  But both locations are included in the  Endnote Edit>, Output Styles, Open Style Manager.  The newly created style should be there, and you can select it, show it is showing in the current list of styles in the style dropdown. 

1 Like

I am applying superscripting per your attached screen shot to edit the template, but then when I go into my paper and try to use cite while you write to insert a citation, it still comes out un-superscript. I have tried superscripting “bibliography number” and saving multiple times and still no luck.  I have made sure that I have it set my paper to use the template that I edited to have superscripted citations. Any suggestions? 


Open the word file- click the styles- choose more styles- type “AMA” (that is American Medical Association)- choose for use- click done- See the change in you word file in few seconds- Superscript numbers.